# Claiming server Issue

**URL:** <https://forums.plex.tv/t/claiming-server-issue/886489>\
**Category:** Plex Media Server\
**Tags:** server-windows\
**Created:** [August 27, 2024, 10:15pm UTC](https://forums.plex.tv/t/claiming-server-issue/886489 "2024-08-27T22:15:40Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![papousekcz](https://avatars.discourse-cdn.com/v4/letter/p/9d8465/32.png) [@papousekcz](https://forums.plex.tv/u/papousekcz)\
**Post date:** [August 27, 2024, 10:15pm UTC](https://forums.plex.tv/t/claiming-server-issue/886489/1 "2024-08-27T22:15:40Z")

</div>

**Server Version** : 1.40.5.8897  
**Player Version** :

Hey there,

I have a problem with claiming the server. I had a working Plex server, but something went wrong, similar to the issue described here: [Windows reinstall, No Server Settings, Cannot Make a New Server](https://forums.plex.tv/t/windows-reinstall-no-server-settings-cannot-make-a-new-server/844618). I reinstalled the server but could not access the settings, so I added “enableLocalSecurity” in the registry. This made it start working, but I still couldn’t claim the server in the settings even though I relogged in. So, I deleted all files and registry keys, downloaded a brand new installation file, and it needed to add the registry key again. After that, I was in the initial setup, but when I reached “Server Settings,” it threw an error in the log.  
I uninstalled VPN, I do not have antivirus.  
Can u help me  
[Logs.zip](https://forums.plex.tv/uploads/short-url/eNCbS7M1wFGi1V1E1kpE3cZLJuK.zip) (195.5 KB)  
?

---

<div class="post-metadata">

**Author:** ![dbirch](https://avatars.discourse-cdn.com/v4/letter/d/f19dbf/32.png) [@dbirch](https://forums.plex.tv/u/dbirch)\
**Post date:** [August 28, 2024, 1:04am UTC](https://forums.plex.tv/t/claiming-server-issue/886489/2 "2024-08-28T01:04:25Z")

</div>

I am seeing errors connecting to the plex sever. What happens when you visit `https://plex.tv/api/v2/pins?strong=true`

---

<div class="post-metadata">

**Author:** ![papousekcz](https://avatars.discourse-cdn.com/v4/letter/p/9d8465/32.png) [@papousekcz](https://forums.plex.tv/u/papousekcz)\
**Post date:** [August 28, 2024, 9:10am UTC](https://forums.plex.tv/t/claiming-server-issue/886489/3 "2024-08-28T09:10:43Z")

</div>

This XML file does not appear to have any style information associated with it. The document tree is shown below.

```auto
<errors>

<error code="1005" message="The request method is not allowed for this endpoint" status="405"/>

</errors>

```

---

<div class="post-metadata">

**Author:** ![dbirch](https://avatars.discourse-cdn.com/v4/letter/d/f19dbf/32.png) [@dbirch](https://forums.plex.tv/u/dbirch)\
**Post date:** [August 28, 2024, 10:52am UTC](https://forums.plex.tv/t/claiming-server-issue/886489/4 "2024-08-28T10:52:34Z")

</div>

@ChuckPa I know you are not a Windows guy, but thoughts?

````Aug
Aug 27, 2024 23:29:15.519 [1228] DEBUG - [com.plexapp.system] HTTP reply status -7, with 0 bytes of content.
Aug 27, 2024 23:29:15.519 [1228] WARN - [com.plexapp.system] Couldn't connect to plug-in, treating as dead.
Aug 27, 2024 23:29:15.519 [1228] DEBUG - Stopping [com.plexapp.system].
Aug 27, 2024 23:29:15.519 [1228] DEBUG - [com.plexapp.system] Killing.
Aug 27, 2024 23:29:15.520 [1228] ERROR - Error parsing content.
Aug 27, 2024 23:29:15.520 [1228] ERROR - Exception caught while updating system agent list: Error parsing file```
````

---

<div class="post-metadata">

**Author:** ![gfsmonteiro](https://avatars.discourse-cdn.com/v4/letter/g/bbce88/32.png) [@gfsmonteiro](https://forums.plex.tv/u/gfsmonteiro)\
**Post date:** [October 2, 2024, 1:54pm UTC](https://forums.plex.tv/t/claiming-server-issue/886489/5 "2024-10-02T13:54:18Z")

</div>

Might be a long shot, but I had a similar issue and it turned out to be my DNS settings.

I was using automatic DNS configuration via DHCP, therefore ultimately using my router as the DNS server, which in turn pointed to my service provider’s DNS.

Once I switched to manual DNS configuration and used Cloudflare’s DNS (1.1.1.1), it all went back to working.

As I said, it’s a long shot, but when everything else fails…

I just posted about my own experience:

> [@Claim Server Button Not Working Could Be a DNS Issue](https://forums.plex.tv/t/claim-server-button-not-working-could-be-a-dns-issue/891127):
>
> Server Version#: 1.41.0.8994 and older. Symptoms: All was working and suddenly you’re not authorized to access the server; You’re directed to the Settings page to “re”-claim your server; You click on the grey “Claim” button, it kind of flashes but nothing happens; You read the “New Claiming Requirements” post and think that you have to sign out first, then find the Plex tray icon, right-click on it and click on “Open Plex…” only to arrive at a page that gets stuck on a “Getting Ready…” infini…

Good luck there.

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [December 31, 2024, 1:54pm UTC](https://forums.plex.tv/t/claiming-server-issue/886489/6 "2024-12-31T13:54:46Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
