Collections New Feature - How to remove the thumbnail/poster for the collections

plex-web

#1

I had some movies in Plex with an entry in the collections. The new feature for collections created a separate poster/thumbnail for the collections and when clicked on opened a window with links to all those movies that are part of the collection. However, I do not care for this extra thumbnail in my library and I would like to remove it. I can’t seem to get rid of it. I removed the entries from each of the movies for the collection. The collection thumbnail now show 0 movies. I have re-scanned the libraries, cleaned the bundles, emptied the trash, optimized and shutdown and restarted the Plex Media Server and the thumbnail for the collections is still there. Does anyone have a suggestion on how to remove this extra thumbnail?

Extra Thumbnail with 0 Movies


#2

https://support.plex.tv/articles/201273953-collections/

if you’re using the latest version of Plex Web (online), you can directly delete the collection.
if you’re still on an older version (e.g. the one bundled with your server), you need to check Enable Media Deletion in Settings > Server > Library.

The key benefit of collections is to bundle all the single movies of a collection (e.g. Star Wars) in 1 item instead of having them all over your library. You can configure how they’re displayed in the library settings (library: Edit > Advanced > Collection -> disable, hide items which are part of a collection, show collection and its items).


#3

@tom80H said:
https://support.plex.tv/articles/201273953-collections/

if you’re using the latest version of Plex Web (online), you can directly delete the collection.
if you’re still on an older version (e.g. the one bundled with your server), you need to check Enable Media Deletion in Settings > Server > Library.

The key benefit of collections is to bundle all the single movies of a collection (e.g. Star Wars) in 1 item instead of having them all over your library. You can configure how they’re displayed in the library settings (library: Edit > Advanced > Collection -> disable, hide items which are part of a collection, show collection and its items).

Thank you, that worked.