Content skipping or stopping randomly

chromecast

#1

Hi, we have been using plex for nearly two years. have the latest Android and Plex server installed on Windows 10. Windows all up to date. Running chromecast (three different devices) all also up to date.

When casting random tv shows, we find that it randomly stops playing an episode and starts the next one. When watching movies, it just randomly stops.

I don't know where else to look or what else to do.

This happened at around 20:25 today (07/06/17), log file is attached if someone could have a look and let me know what else to try?

Can you please help?

Thank you very much for your help.

FYI, this has been happening for about a month now.


#2

this might be helpful too, please find all logs from the plex server Thanks.


#3

Can anyone please advise? I am still having this issue and need some assistance?

Thanks
Dean.


#4

This describes accuratly what I initialy experienced described here: https://forums.plex.tv/discussion/comment/1470076/#Comment_1470076
With another Chromecast I gave now the issue described in the other thread - very mysterious :(


#5

Please star and provide feedback to Google:
https://issuetracker.google.com/issues/63117638


#6

Exactly what I'm expierencing since the last couple of days. I lately upgraded to Server 1.7 and had this in mind in the first place. Also having issues with the PS4 app. Other Clients seem to run fine.
Yesterday I downgraded to Server 1.5, but it happened again since then.


#7

anyone had any more luck with resolving this problem? Google Chromecast support have not been very helpful and Plex as you know, don't have support. I'd pay for their support!!!!! Its so frustrating.

Thanks heaps

Dean.