Conversion failed. A required codec could not be found or failed to install.

server-unraid

#1

Hello. I recently did the latest Shield Experience TV Upgrade for my Nvidia Shield and now my videos won't transcode to devices inside or outside my network. I've tried to troubleshoot this and cannot figure out how to fix it. I can direct play a video from the shield itself but nothing else will play.
It says " Conversion failed. A required codec could not be found or failed to install."


#2

I've got the same problem on NVidia Shield Android TV


#3

Someone suggested for me to check the Play Store to see if there's an update for PMS even though I thought the Shield Experience Upgrade would have come with it since it was listed as a feature improvement.

I ended up just uninstalling all Plex Media Server Updates/Clearing Cache and Data and starting over. Re-updated the PMS app, and rebuilt my libraries. It took about 4 hours but I'm back up and running again and all my users can stream again.

Check for the update first and if it's up to date, just uninstall and rebuild.


#4

Just to clarify it took 4 hours for me because I have huge libraries and many permissions to re-set and whatnot. If you have a smaller library it probably won't take long.


#5

i just bought a SHield Pro and installed Plex Server. I have some movies that were transcoded with Handshake that have a TRUEHD 7.1 track and I am getting the error when that track is selected. If i change the audio to AAC Stereo it works fine. ALso get the error if i choose 5.1

I notice the 7.1 track audio skips if i try to play it using VLC as well. When i transcoded with Handshake i selected 7.1 Pass thru for the ATMOS track. Think i screwed something up there?


#6

VLC can't play TrueHD.

Did you update your Plex Server version on the Shield TV by visiting the play store on a web browser and forcing the update?


#7

is that a browser thru shield. or from my desktop?


#8

i was able to run the upgrade from Shield and that fixed it thanks for the advice.