Conversion failed. The transcoder exited due to an error.

server-linux

#1

I've been receiving this error consistently starting yesterday. Any time I try to play a piece of media, it starts to play but then stops with the error message "Playback Error Conversion failed. The transcoder exited due to an error."


#2

Updated log


#3

There is definitely a mess on your LAN showing there. but I need set that to the side for now if possible.

Do most of your devices use DLNA? You have a lot of DLNA devices responding to PMS poll for players.
It looks like PMS is trying to play to a DLNA device when it fails.


#4

No, I don’t think so? Should I try to disable it?


#5

I tried to disable it, no dice. :frowning:


#6

Which Linux distro are you using?

This doesn’t occur on a properly working Ubuntu, Debian, Redhat, Centos, or Fedora.

Jun 09, 2018 00:14:20.925 [0x7fcae07ff700] DEBUG - NetworkService: Browsing on interface 172.17.0.11 on broadcast address 239.255.255.250 (index: 0)
Jun 09, 2018 00:14:20.925 [0x7fcae07ff700] WARN - NetworkServiceBrowser: Error sending out discover packet from 127.0.0.1 to 127.255.255.255: Invalid argument
Jun 09, 2018 00:14:20.925 [0x7fcae07ff700] WARN - NetworkServiceBrowser: Error sending out discover packet from 172.17.0.11 to 172.17.255.255: Invalid argument
Jun 09, 2018 00:14:20.926 [0x7fcae07ff700] WARN - NetworkServiceBrowser: Error sending out discover packet from 127.0.0.1 to 127.255.255.255: Invalid argument
Jun 09, 2018 00:14:20.926 [0x7fcae07ff700] WARN - NetworkServiceBrowser: Error sending out discover packet from 172.17.0.11 to 172.17.255.255: Invalid argument
Jun 09, 2018 00:14:20.926 [0x7fcae07ff700] WARN - NetworkServiceBrowser: Error sending out discover packet from 172.17.0.11 to 239.255.255.250: Invalid argument
Jun 09, 2018 00:14:20.926 [0x7fcae07ff700] WARN - Error replying to broadcast packet: send_to: Invalid argument

Is the DLNA server now disabled?

Jun 09, 2018 00:14:32.659 [0x7fcae87ff700] DEBUG - Completed: [127.0.0.1:53408] 200 GET /channels/all (11 live) GZIP 1ms 579 bytes
Jun 09, 2018 00:14:32.661 [0x7fcae07ff700] DEBUG - HTTP 200 response from GET http://127.0.0.1:40141/system/notify/serverUpdated?host=172.17.0.2
Jun 09, 2018 00:14:32.661 [0x7fcae07ff700] DEBUG - [com.plexapp.system] HTTP reply status 200, with 0 bytes of content.
Jun 09, 2018 00:14:32.661 [0x7fcae07ff700] DEBUG - NetworkServiceBrowser: SSDP arrived: 172.17.0.10 (http://172.17.0.10:32469/DeviceDescription.xml)
Jun 09, 2018 00:14:32.661 [0x7fcae77fd700] DEBUG - HTTP requesting GET http://172.17.0.10:32469/DeviceDescription.xml
Jun 09, 2018 00:14:32.662 [0x7fcae07ff700] DEBUG - NetworkServiceBrowser: SSDP arrived: 172.17.0.12 (http://172.17.0.12:32469/DeviceDescription.xml)
Jun 09, 2018 00:14:32.662 [0x7fcae67ff700] DEBUG - HTTP requesting GET http://172.17.0.12:32469/DeviceDescription.xml
Jun 09, 2018 00:14:32.662 [0x7fcae07ff700] DEBUG - NetworkServiceBrowser: SSDP arrived: 172.17.0.27 (http://172.17.0.27:32469/DeviceDescription.xml)
Jun 09, 2018 00:14:32.662 [0x7fcae23fe700] DEBUG - HTTP requesting GET http://172.17.0.27:32469/DeviceDescription.xml
Jun 09, 2018 00:14:32.662 [0x7fcae07ff700] DEBUG - NetworkServiceBrowser: SSDP arrived: 172.17.0.87 (http://172.17.0.87:32469/DeviceDescription.xml)
Jun 09, 2018 00:14:32.662 [0x7fcad7fff700] DEBUG - HTTP requesting GET http://172.17.0.87:32469/DeviceDescription.xml
Jun 09, 2018 00:14:32.663 [0x7fcae67ff700] DEBUG - HTTP 200 response from GET http://172.17.0.12:32469/DeviceDescription.xml
Jun 09, 2018 00:14:32.664 [0x7fcae77fd700] DEBUG - HTTP 200 response from GET http://172.17.0.10:32469/DeviceDescription.xml
Jun 09, 2018 00:14:32.664 [0x7fcad7fff700] DEBUG - HTTP 200 response from GET http://172.17.0.87:32469/DeviceDescription.xml
Jun 09, 2018 00:14:32.665 [0x7fcae23fe700] DEBUG - HTTP 200 response from GET http://172.17.0.27:32469/DeviceDescription.xml
Jun 09, 2018 00:14:32.928 [0x7fcae07ff700] DEBUG - NetworkServiceBrowser: SSDP arrived: 172.17.0.11 (http://172.17.0.11:32469/DeviceDescription.xml)
Jun 09, 2018 00:14:32.929 [0x7fcae97ff700] DEBUG - HTTP requesting GET http://172.17.0.11:32469/DeviceDescription.xml

#7

Yeah i tried to disable it, didnt work :confused: my machine is hosted on a VPS :slight_smile: and not really sure what kind of linux it is.


#8

cat /etc/os-release

If it’s a standard distro, it will tell us what it is