# Conversion failed. The transcoder failed to start up

**URL:** <https://forums.plex.tv/t/conversion-failed-the-transcoder-failed-to-start-up/919725>\
**Category:** Plex Media Server\
**Tags:** server-unraid\
**Created:** [May 23, 2025, 5:04am UTC](https://forums.plex.tv/t/conversion-failed-the-transcoder-failed-to-start-up/919725 "2025-05-23T05:04:08Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![zdzo1](https://avatars.discourse-cdn.com/v4/letter/z/c2a13f/32.png) [@zdzo1](https://forums.plex.tv/u/zdzo1)\
**Post date:** [May 23, 2025, 5:04am UTC](https://forums.plex.tv/t/conversion-failed-the-transcoder-failed-to-start-up/919725/1 "2025-05-23T05:04:08Z")

</div>

Server Version#: 1.41.7.9799

I migrated my plex over from a Proxmox LXC container to a docker container on Unraid. It seems to have mostly gone well, but I get this error on some videos when subtitles are enabled… Everything was working previously on Proxmox and everything else about the migration seems to have worked correctly. I can transcode some files, but some combinations of client + video file always result in this issue. If I disable subtitles, it seems to fix the issue most of the time. Additionally, I tested turning off the “find extras” feature for one library and that also appears to have helped. However, I would prefer to not use these workarounds… does anyone know what the cause of this issue is?

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [August 21, 2025, 5:04am UTC](https://forums.plex.tv/t/conversion-failed-the-transcoder-failed-to-start-up/919725/2 "2025-08-21T05:04:24Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
