Convert (Maximum) automatically switches to auto-quality on local web app, even with option disabled

plex-web

#1

When connecting to the plex web app directly (i.e. connecting via: ip_of_server:32400/web/), the quality will automatically switch to the auto-quality mode upon starting a new stream, and will switch to auto-quality whenever you choose convert to maximum, despite the option being disabled in the web-app settings (like below)

Choosing a set bitrate (like 1080p 8mbps) still works fine.

I tried connecting to my server via app.plex.tv, and I noticed I didn’t have these issues. Convert to maximum bit-rate worked as intended, so I only have this issue when connecting to my plex server’s instance of the web app directly. I’ve attached logs for the web app when I had these issues.

Plex Web App Version: 3.31.1
Plex Server Version: 1.11.0.4666


#2

Yup. I can confirm this bugged behaviour when connecting through the local Plex Web app.
Same web app and PMS versions
Just checked again and plex.tv web app is version 3.32.2 so this has been probably fixed already


#3

The same thing. It’s impossible to choose quality manually. And often auto chooses not good video resolution.


#4

I also am seeing this behavior. Half way through videos it decides to switch to SD.