Crash CE-34878-0



Any fix yet? This is happening really often....


I've just did a backup of game saves to the cloud, FULL INITIALIZATION of my ps4.
Signed in, installed ONLY PLEX......still getting this error in the menu constantly.
Plex is claimed to work on PS4.......but it doesn't.
Does anybody care to address this?


Same here in the last days.


Glad it's not just me, absolutely frustrating the hell out of me at the moment! (wouldn't be so bad of plex auto played the next episode for binge watching)


Hi everyone, I'm a user like yourselves - primarily Plexweb and android but do use the Playstation app on occasion. I've touched base with the admin team and the official word from the developer team is.
"That's an out of memory crash in PS4. PS4 doesn't page memory to disk when it runs out it just crashes. By default we get around 230 MB of ram, in our new release they will give us up to 300mb and we have also fixed some of their leaks so it should get better once we get the release out."
Working with Playstation's QA makes it hard for them to give us any sort of definitive timeframe for the fix. It's possible it could be June before the next release.


Well thanks, it's good to hear that at least someone is looking at it.


Sorry for double post. The image didn’t upload in the first one

I’d like to add

This doesn’t happen when I’m playing media from other servers than my own.


Please see


I have ran many lab networks testing this error. I HAVE CONFIRMED, this is most likely a error due to a differnt pc on your network running torrent software, even with bandwidth throttled down, it appears many ports are opened, and cause network errors. Not due to lack of bandwidth.

Setup your torrent box on a seperate internet, or isolate it into a diffrent subgroup or ip network via netmask … the second requires a bit of experiance, … easier to get a second internet source, or do not download movies while watching plex on same network


Plex crashes and the PS4 gives me this error code nearly every time I pause some video content and wait a couple of minutes. I’m running the latest Plex app. This has been happening for a while now. Getting pretty sick of it.


I am also having this error on the PS4 app. So far I have turned everything off and back on again, cleared room on my hard drives, turned off my torrent software and reset my PS4 by using the Initialize PS4 option and enabled DLNA. The error went away for awhile after I reset the PS4 but came back again a few days later. Media Player works fine, but I am missing that sweet Plex interface :(. If any logs are needed please let me know!


Still happening on a regular basis. Running Plex


I’m getting the same error code CE-34878-0 after my Plex crashes. This is happening multiple times a day now.


I was having an issue to where it would crash whenever I tried to watch anything. I fixed it by restarting my PC which acts as my server. I hope this helps you all.


I have this same issue for a year now.

Please PLEX fix this


Still no fix!
I have a new PS4 and Plex is STILL crashing with CE-34878-0. It does the same thing with my PS3…

Fricking fix it!

It makes no difference what library I view, be it mine on my network or a friends elsewhere. it crashes…


It’s been a year and a half for you guys since these crashes!? This is unbelievable! I’ve just been experiencing this problem since past 8 months or so but I didn’t know it’s been there for years! Plex Management PLEASE DO SOMETHING ABOUT THIS! PLEASE! The app is absolutely unusable!


I’ve been having this issue the past couple of weeks. Never happens with movie always happens with shows. Almost every 45 minutes. Made the app completly unusable, any fix Come on boys?


When you see error code CE-34878-0, the first and easiest thing you should do is restart check to see if that is enough to make the problem fixed.
Following on this website also provide solution,


So here we are more than 2 years later and Plex staff has said NOTHING about this issue or even acknowledged the previous posts. Being a plex pass subscriber makes no difference in getting support. I have tried the various ideas posted here, but NONE are either consistent and provided NO solution. I recently wiped my plex server machine, did a full rebuild and the results are exactly the same and it makes no difference what show, file format, network configuration, the failure is consistent. PS4/PS3 fails with Plex ONLY. I get the same results connecting to my friend’s plex server as well, so the idea its a local network issue is not true. Its quite apparent to me the problem is the Plex app on any Sony Playstation. FIX IT!