# Critical: libusb\_init failed

**URL:** <https://forums.plex.tv/t/critical-libusb-init-failed/896515>\
**Category:** Plex Pass Betas\
**Tags:** server-unraid\
**Created:** [November 23, 2024, 4:18pm UTC](https://forums.plex.tv/t/critical-libusb-init-failed/896515 "2024-11-23T16:18:52Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![pbourdon\_1](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/pbourdon_1/32/6811_2.png) [@pbourdon\_1](https://forums.plex.tv/u/pbourdon_1)\
**Post date:** [November 23, 2024, 4:18pm UTC](https://forums.plex.tv/t/critical-libusb-init-failed/896515/1 "2024-11-23T16:18:52Z")

</div>

Server Version#: Version 1.41.2.9200  
Player Version#: Varies

Plex is running and working fine for the most part - and it crashes every 2-3 days - I end up with a 504 page… Nothing in the plex crash report and I look at my docker container logs I constantly see libusb\_init faile which is weird, because I don’t use any USB devices.

So, I added a new variable parameter to set PLEX\_DISABLE\_USB\_SUPPORT=true  
I restarted plex - and check my container to make sure:

I did get “PLEX\_DISABLE\_USB\_SUPPORT=true” when running docker inspect Plex-Media-Server | grep PLEX\_DISABLE\_USB\_SUPPORT

But, after looking at the logs, libusb\_init continues to fail… Any idea what is going on?

---

<div class="post-metadata">

**Author:** ![TheLivingBubba](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/thelivingbubba/32/336226_2.png) [@TheLivingBubba](https://forums.plex.tv/u/TheLivingBubba)\
**Post date:** [November 23, 2024, 5:57pm UTC](https://forums.plex.tv/t/critical-libusb-init-failed/896515/2 "2024-11-23T17:57:51Z")

</div>

That is only going to matter if you have a USB TV tuner I believe. Both my servers have the same error and work perfectly fine.

---

<div class="post-metadata">

**Author:** ![kesawi](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/kesawi/32/319418_2.png) [@kesawi](https://forums.plex.tv/u/kesawi)\
**Post date:** [November 23, 2024, 10:44pm UTC](https://forums.plex.tv/t/critical-libusb-init-failed/896515/3 "2024-11-23T22:44:13Z")

</div>

My understanding is that the error is a result of PMS looking for a USB TV tuner and failing to find one. It happens everytime the Docker container is started/restarted and can be ignored. It’s unlikely to be the source of the error.

---

<div class="post-metadata">

**Author:** ![pbourdon\_1](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/pbourdon_1/32/6811_2.png) [@pbourdon\_1](https://forums.plex.tv/u/pbourdon_1)\
**Post date:** [November 23, 2024, 11:14pm UTC](https://forums.plex.tv/t/critical-libusb-init-failed/896515/4 "2024-11-23T23:14:18Z")

</div>

Thank you both.

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [February 21, 2025, 11:14pm UTC](https://forums.plex.tv/t/critical-libusb-init-failed/896515/5 "2025-02-21T23:14:38Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
