Currently playing song no longer marked in theme color?

aeon-nox

#1

Hello!

First, thank you for this skin. It is by far the best skin for OpenPHT.

I think I have found a small bug. When I am at the ”Now Playing” screen for music, and from there I go to the Listview (using the most left button on the toolbar), the currently playing song is no longer marked with the theme color.

If I change to the new Slimlist-view the currently playing song is marked. But not in the theme color. Only the default color work. It looks like the theme settings no longer works properly. When I used 5.2.3 on OPHT 1.7.1 this worked fine. I really hope this feature can come back soon. I use it a lot.

BTW, I grabbed a copy of strings.po for Swedish from here. I completed the missing lines and improved some lines. I tried to test the file by putting it in the folder C:\Users\User1\AppData\Roaming\OpenPHT\addons\skin.aeon.nox.5\language\Swedish. It did not work. Maybe I am doing something wrong. With a little guidance I could easily make a complete translation to Swedish.

HG


#2

Thanks, I’ll look into the List View.

I have sent you a PM regarding translation.