D7000 model app is not listing shared content

samsung-smart-hub

#1

Hi everyone.

I have a problem with a D7000 Samsung model tv. I think it is from 2012. I am able to sucessfully link the app to the account with the pin method but when I go to shared content and enter in one of the libraries after some time it says "Can't connect to the selected server or the content is no longer available".

The tv is on the same network that the plex server, but it's not using the same account that owns the server. If I log in with the server's account I am able to see all the libraries and watch anything, and local ip address of the server appears in my servers section of the app. I also have a Samsung KS7500U from 2016 and it's working fine with the same account that it's not working on D7000.

This were working fine until I changed my main router to a pfsense, and this is the only issue I have. The rest of the devices are working fine... xbox one, sony tv, chromecast, the other samsung, remote access... I am not able to figure out what's the problem, so I would appreciate very much your help.

Regards


#2

You may need to remove the server from the shared account and have the admin user invite the user again to share some content. Swapping your router may have messed the identifiers up.


#3

Thanks for the reply and sorry for the delay, I have been out of home this last days. I have tried what you suggested but still not working. I think it’s pfsense related because I have tried again with the old router and works. I don’t know what it could be since all my lan devices are working fine with plex except this tv.