Direct Play doesn't work (Transcoded FLAC files)

android-mobile

#1

Device: Pixel XL
Version: Android 7.1.2
Plex App: Latest BETA version
Plex Server: Latest Plex Pass Version

Hello.

My issue is what the title suggests. I'm pretty sure that one of the recent Plex updates was supposed to have solved any/all FLAC direct play issues? - Obviously not.

How to reproduce:

  • Play a FLAC file in Plex for Android
  • Go to Plex Media Player on Windows, view status and roll mouse cursor over current Android playback window, to view details.
  • The window will read 'Transcoding from FLAC to MP3'.

There have been a couple of instances, with certain FLAC files, where Direct Play has worked. However, it's once in a blue moon. Most files are transcoded, no matter what.

If anyone could shed some light onto the issue, or share there experiences, I would be extremely grateful.

Warm regards.


#2

Direct Play appears to be working again, since they pushed the most current beta updates. :)


#3

Device : Samsung S7 Edge
Plex App : 6.2.1
Plex Server : 1.7.6.4058

Still doesn't work for me... all my FLAC files are always converted to MP3 even if i'm configuring to maximum quality, like @hospital349 i'm seeing that my Plex Server is converting.

I've done a "top" command to check my server CPU and i'm sure that Plex is converting every Flac files :/ .... I hope that'll be solved soon.


#4

Tried two different albums in flac format and all tracks direct played from a LG G4.
Example of flac: