Disabling library scan & other notification while playing media

plex-media-player

#1

I am getting small notification popups inside the player when viewing TV or movies when a library scan starts, or another user starts playing a video. This seems to be related to the latest update of Plex Media Player.

I have no interest in knowing about library scans or the actions of other users on my server while I'm watching something. And I can't really imagine a situation in which I would need to know anything like that while I'm watching something.

But, I can't find a setting anywhere to disable it. Is there a way?
To be clear, these are in-appliation notifications, nothing to do with the Windows notification system.


#2

Hi folks, thank you for pushing this new release out, however I agree w bjrn, I don’t see the need for this feature, it is just annoying, not sure how well thought it is. in fact I think it serves no purpose, it is distracting for the viewers, and it shows on top of subtitles, which means that it is not just distracting, it is disrupting. You can go ahead and put a setting to disable it, but frankly I don’t see why someone would want this feature enabled, so at least it should be disabled by default. Are bjrn and I the only ones that want this?


#3

So… I see my initial post might come across as a bit snarky. I want to emphasize that I am very thankful for all the hard work that’s been put into the PMP. But also, I’d like to be able to turn off these notifications.


#4

This has been noted, and filed internally with Plex. :smile:


#5

I’m in total agreement. Very distracting. I honestly think this release is a step back for the player. The control bar pop up and auto hide is real hit and miss as well.


#6

agreed, the player is no place to be notified of server activity.


#7

Wish the control bar would instant hide itself when you unpause a video. Takes too long to hide self means some subtitles is missed.

And I’m also very annoyed but the problem bjrn mentioned.

All in all nice design and good work as always!, but kinda step backwards there.


#8

I agree with the comments here. It is wonderful to see the new UI in PMP! But, the library notifications over videos is distracting to the point that I reverted to the previous version. In previous versions the notifications only appeared when viewing the library/other menus. Now it shows up over the top of everything including subtitles. Please revert the notification to the previous configuration or allow the user to disable notifications.


#9

Three months later and this irritating anti-feature is still present. If some people really want a black bar popping up and distracting them from their show and obscuring subtitles every time the server feels like scanning a folder, that’s fine. At least provide a toggle so the rest of us can disable the nuisance.


#10

Didn’t see this post and I had one going as well. Was told to start using PMP in ‘Full TV Mode’, only uncheck the “Fullscreen” option in settings. It’s different…but I’m getting used to it.

I want the old PMP back, too.


#11

Very strange and annoying feature - please make an option to enable this instead (default Off).


#12

I googled the issue assuming that I just couldn’t locate the setting, who knew you didn’t even add one. Very disappointing, especially since it covers part of the subtitles.

The control bar not instantly disappearing is also infuriating, when you don’t move the subtitles automatically above. It simply blocks them :neutral: I’m hoping this is only because you have a full subtitle rework in the pipeline, we also have the whole “Every English track is called English” where you are simply not reading the title information correctly.


#13

Until the Plex team adds a setting to turn off the notification toast, I have a work-around. You can install the “Stylish” Chrome extension which will allow you to apply your own custom CSS to any webpage. Using this extension, create a new style for all Plex URLs with the following CSS:

#plex .alert.alert-status { display: none; }

Link to install Stylish:
https://chrome.google.com/webstore/detail/stylish-custom-themes-for/fjnbnpbmkenffdnngjfgmeleoegfcffe?hl=en