Disappearing Subtitles

chromecast

#1

Hi,

I've been using Plex with my Chromecasts (own 2 ver 1) since it was possible (first using plex pass) and later when it was available to all.
Everything worked well up until few months ago.

I have a problem where I cast a movie with subtitles (no matter which language) and everything is fine up until a certain moment they disappear. The movie keeps playing as normal but without any subtitles.
When checking on the plex app on my phone, the subtitles are sometime selected and sometime not.
This can happen several times in a movie.
If I disable the subtitles and enable them again using the settings icon, they reappear but will disappear again after several minutes.

It started around the time the new chromecast was out but I'm not sure it is related.

This happens with 2 different chromecasts and 2 different routers.

Anyone experienced this?


#2

I have the exact same problem, would be great to have a solution for this!


#3

I have recently. Gained a static ip address but still unable to gain
remote access any clue why or do u now who i can talk to thx ronsterbob


#4

Same here for a while now,
subtitles disappear with chromecast after 10+ minutes of play
video and sound continue normally.


#5

really wish someone from the Plex team will answer.
I can send any additional details if needed.


#6

Same here, been using plex for a while now and it's been perfect until a week ago subtitles just disappear


#7

Same! fucking sucks. Can devs answer?


#8

Hi

It seems like this issue is related to latest beta version of the server. I did some testing today, and this problem only occurs when casting to Chromecast, ie. it's working fine if I watch on web or phone. I was on latest beta build (1.9.7.4460)

I tried to roll back to public server version 1.9.6.4429, and this seemed to fix the issue, however, I will have to do some more detailed testing.