DLNA and Plex Home or PIN will not work together!



Do you have a plex pass and do you think about using the Plex Home feature?

Remember, after setting a pin on your account or adding a managed user, you cannot use DLNA anymore!


Read up about this here:




On top of that:

There is probably an issue which I am trying to verify. If you are willing to do a little experimentation and help to identify this issue so it can be re-created and ultimately fixed by the developers, read on:


Although you can re-activate DLNA, after it was automatically switched off (by activating Plex Home) there is maybe a snag:

If you experience suddenly that PMS is now transcoding to 720p when it before direct-played, (which, on a low powered NAS device can mean the video is not playing at all!)

try this:

Deactivate Plex Home by removing all managed users and remove the PIN you may have set on your master plex account (the one with the little 'crown' icon).

Then restart plex server.

If it now plays as before (without transcoding), I'd love to hear about it.


Please gather log files from a playback attempt

before and after you activated/deactivated plex home!

(So the logs can be compared)




So it seems, that upon activating plex home, the DLNA remote preferences apply.


On the DLNA client, navigate to the folder named Settings (or Preferences, I don't remember exactly). There is a resolution preference for 'remote' which defaults to 720p. Set it to 1080p. Also crank up the 'quality' preference for 'remote'. It should re-enable you to direct stream many material which suddenly ceased to stream upon activation of Plex Home.


A very well timed post.

I have multiple users on my plex pass. It was all working fine until yesterday, across 2 servers. One windows, the other Synology.

I've decommissioned the windows server, which meant moving to the Synology as my primary server. Everything was still working fine with the default plex server (0.9.1 i think) but as the PS4 app needed a higher version, I downloaded the latest from the plex site

At this point my DLNA stopped working. I tried everything I could think of last night, but it wouldn't come back online.

After seeing your post I've just deleted the other users and removed the pin, now it's working again.

Thanks for posting.


Thank you!

I don't have a plex pass, only an account. If i have the PIN set, DLNA will not work on my LG smart tv. Other clients as plex home theater, works (as i can enter a PIN i guess?)

Removing the PIN  and restarting media server solved my problem.


I don't have a plex pass, only an account. If i have the PIN set, DLNA will not work on my LG smart tv. Other clients as plex home theater, works (as i can enter a PIN i guess?)

Plex Home Theater (like all other genuine Plex clients) doesn't use DLNA, so it is not affected by this issue.


I think it does. 

When i had the PIN set, plex showed up on my TV, but showed empty folders. The only thing i changed was removing the PIN and then everything was back to normal.

Could be something else, like a plex auto update that fixed some issue, but that sounds like too much of an conicidence to me.


Your LG does not run Plex Home Theater, ergo...


Thank you I had been battling this issue for months. I removed the PIN requirement and now I can see the movie folders in my Plex input on my LG tv.


Thank you for this post! I was ripping my hair out trying to figure out why Plex DLNA would not work. I noticed many of the movie files were listed as format vnd.dlna.mpeg-tts when navigating through the DLNA folders on my Samsung F7100. All files listed this way had the file size shown as 0.00b and when trying to play the error "Please check network connection" popped up. After going into the preferences folder and changing remote resolution and all others to 1080p, and changing the quality to High or very high, it WORKED!

Thank you thank you thank you!!!! :-)


OttoKerner - I will restart this post by repeating that I am an unsophisticated user. I do not knowingly use a pin# or the Plex Home Feature or Plex Pass....or even know what they are!

I will also admit that I have not understood what has been discussed in this thread.

I just need to get it working again with the smart TV.


The procedure to remove the PIN is linked twice in this thread. Even if you don't remember to have set a PIN, do it anyway.

If this doesn't change anything, then your issue is caused by something else.
Whatever your issue is - you did not describe it.


Since the last few server updates I have NO DNLA devices at all showing up in PLEX, yet Media Player in Win 10 x64 Pro and all my Synology apps see the DNLA devices and play perfectly :/

Removing the PIN made no difference :/


I hsve turned media server on on my HTC E9+ and that shows up on the WEB APP, but the TV's the Onkyo amp and all the other DNLA devices do not :/

My phone finds NOTHING - up to about February I could play my music off my phone on to my Monitor DLNA speaker - but now nothing works

Any help appreciated


Any workarounds?

I just enabled Plex Home with "Pins" for various users and now my TV can't access Plex (it can however find the Plex server).


I find it hard to believe that this issue has not yet been resolved :/


It has been solved !!, you just have to add the DLNA TV IP address in the server Plex Preferences, under Network, Address to bypass the Plex authentication.
So if your Smart TV ipaddress is then add it as follows:
If you have any other TV, add it separated by commas, for example if you other TV is, then it would be:,
It’s advisable to use static IP addresses in such TVs, so theirs IP address won’t change over time.
You can even add the full subnet to the authorized DLNA devices, such as:
But in the latest case, what would be the benefits of using home authentication ?
Best regards


This input field now accepts single IP adresses and network adresses.
So there is no need to always supply the network mask.