Downloading with Windows App fault

windows-store-app

#1

Is anyone having problems downloading content to a Windows PC using the App? Its been working fine for years but in the last week I have not been able to download anything, it constantly says "Pending" and when I click download it prepares to do it but then doesn't.

I have re-installed the App numerous times, tried downloading to the local HDD and an SD Card (Surface Pro 3) and nothing works.

I am stumped.


#2

I have no issues here - but could you try and clear the app completely off and then reinstall. An uninstall I don’t think deletes the contents of the folder “C:\Users\username\AppData\Local\Packages\CAF9E577.Plex_aam28m9va5cke” - where most of this info is stored. Once you cleared everything, restart and then reinstall and check whether you can sync again?


#3

OK I tried deleting every folder and file with the name Plex in it, same problem.

I have completely reset my Surface including removing all the personal files and re-installed Plex and I still have the same problem.

I can sync content to my iPhone and my brothers Surface but not mine, still stumped :frowning:


#4

I am having the same exact problem. I have had plex for about 4 years, and have had no problems downloading till now. I’ve get all the way through to where it says downloading, but nothing happens. The bottom portion of the download screen shows infinity for download time, and no peers, or seeds. It doesn’t matter what movie I try.
Can anyone help fix this problem?


#5

@DayTimer sorry I was away for a while… it still doesn’t work? Can you upload the logs for the Surface in question? I.e. start it up, try to sync, let it fail and get us the Logs and we’ll look through it.

@cjyosh Peers? Seeds? This isn’t a torrent thing… lol