Dropped support for 4:3 SD? (PS3)

playstation

#1

"You cannot play this game at the current video output setting. (80026f10)"

Yeah, I understand my tech is older, but it's far from obsolete. Any chance of this getting added back in?


#2

Well I didn't mean to triple post. Sorry.


#3

@MrMark do you have your PS3 connected to a 4:3 SD TV? if yes, can I ask what kind of cable do you use?


#4

I have the same problem since yesterday after the 1.1 plex update. I have a 4:3 SD TV and am using a AV cable. I have tried multiple things to fix the issue with no change. Does this mean SD is no longer compatible with the PS3. If so i would be very dissapointed...


#5

Thanks for reporting the issue, I was able to reproduce it locally, unfortunately it requires a new submission to sony which might take a while.


#6

Thanks for the response .


#7

Hi i came across this issue today also and found a work around for the time being. First step is if you updated plex you will have to delete it and reinstall.
Now go into plex and it will have you update plex here you hit O to back out it will log you out and have you sign back in so hit X sign back in. After that plex will have you try to update the game hit O one more time and from there you can sign into plex with version 1.0.


#8

Thanks marcus ill give it a try and let you know if it works


#9

Same Problem... I dont have a modern tv to support the newer resolutions... time to cancel subscription?


#10

Please fix this soon as possible !


#11

I have the same problem. Sucks. Please fix it soon.
I am doing 480p over Component cables.
Rhe workaround above from marcusi23 worked for me. However, it may stop working once the Playstation Store servers get the update.


#12

Bumping, because this seems to still be an issue.


#13

Still an issue… Still not fixed?
I understand it required a new submission to Sony, but was it submitted?


#14

I gave up with plex it appears that it will no longer be compatible with PS3. I dont have a newer console so i use a program called Playstation Media Server. Works the same way but not as user friendly. Check it out on youtube and happy streaming


#15

Dang. I’m having this issue. Tried bypassing update. Now get 404 error. Please fix this.

PS3 thru Component on Trinitron SD 480i.

I have tons of SD shows for my kids. Now they can’t watch.


#16

Yeah, me too. Looks like the Plex site made a change that broke the workaround :frowning:
404 error when trying to bypass the update now.


#17

Disappointed to discover this still hasn’t been fixed. The PS3 is really the only decent way to get Plex in standard definition via component cables, so having it work on SD TVs is a pretty major feature to have broken for this long.


#18

I presume this is the same problem that I made a post about on March 3rd:

?

Disappointed to have no response yet.

As very heavy media watchers, it’s such a let down and annoyance that our current main source of entertainment is via a Plex app that has been broken for weeks, and I have to struggle a work around.

We’ve paid the same as everyone else who gets to enjoy their media on the most current devices and platforms, and until I’m corrected, I can’t see why it would have worked one day, and then not the next? Surely someone could just have a quick look couldn’t they? Please?

I appreciate that PS3 users (especially with an SD set up) must be very few in numbers, and I wouldn’t be doing it if I had any other choice, but my subscription fee is just as valid as the person with the Apple TV on their 4K TV.


#19

At the very least announce that this is happening or confirm it. Unless I missed that notice…


#20

This can be related to the way the game plays back sound through the PS3 itself. If the PS3 is set to Surround Sound in the settings, but the device it’s plugged in to! does not support surround sound, the voices will not be heard and many or some sounds will not play correctly.
ShowBox VidMate Mobdro