# DVR: No write access to destination

**URL:** <https://forums.plex.tv/t/dvr-no-write-access-to-destination/516480>\
**Category:** Live TV & DVR\
**Tags:** livetv-dvr, server-linux\
**Created:** [December 28, 2019, 9:23pm UTC](https://forums.plex.tv/t/dvr-no-write-access-to-destination/516480 "2019-12-28T21:23:30Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![shepner](https://avatars.discourse-cdn.com/v4/letter/s/dfb087/32.png) [@shepner](https://forums.plex.tv/u/shepner)\
**Post date:** [December 28, 2019, 9:23pm UTC](https://forums.plex.tv/t/dvr-no-write-access-to-destination/516480/1 "2019-12-28T21:23:31Z")

</div>

This afternoon, I noticed that within the last week, my DVR recordings are failing with “No write access to destination” errors. This is odd as as I havnt changed the file permissions since I first set this up and I validated today that the plex service ID could write to that directory.

Some background info: version 1.18.3.2156-349e9837e on Linux (Ubuntu Server 18.04.3 LTS) connected to external NAS via NFS and HD Homerun tuners. This has been a been stable dedicated system for years. All the software is routinely patched/upgraded. Live TV, including pausing playback, works just fine.

Im having a difficult time debugging this because:

1. I cant recall (or find) _where_ you tell Plex to store the recordings
2. I dont know which of the multitude of log files would have this error

Would someone be able to give some tips for where I could find the specific log entry, settings and etc so I can properly troubleshoot this?

thanks!  
stephen

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [March 27, 2020, 9:23pm UTC](https://forums.plex.tv/t/dvr-no-write-access-to-destination/516480/2 "2020-03-27T21:23:35Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
