Embedded (RPi) Resolution stuck at 480x270 with PMS 1.8

plex-media-player

#1

Hello,

Using my backup Plex Media Server v1.7.x I've got a happily running RPi3 using the latest PMP embedded.

However, when using my main server running PMS 1.8.x, the video playback resolution is stuck on 480x270. I can't work out why, and it's pretty annoying as you can imagine!
Everything else looks to work fine, all the menu's etc are full/max resolution, it's just video playback resolution that's stuck. Changing the media container, or manually forcing the client to output a higher native resolution doesn't help, it's still displays the min.

The older PMP client (v1.7?) has the same issue, it's only using my backup PMS with v1.7.x that works ok. I'm aware this indicates a setting, profile or something else wrong with the PMS running 1.8.x but everything is set to 'max', with even the remote internet option set to Original Quality (in case it was using remote failback).

Thanks for the help, please ask any Q's !
T


#2

I have a similar problem - video quality is really low with PMS 1.8 and PMP on Windows or via the Web based player

I have Server version 1.8.4.4249 and I’m unsure of the latest version, but I installed it recently (I think it’s 2.1.x)

Playback quality on my LGTV (2011 model) is fine

I run my server on my PC and both the player and the web-app are really low resolution.


#3

I appear to have solved my issue

I use a VPN (IPVanish) and my avast firewall/routing configuration had thought my Plex server was remote and was using the remote connection outbound speed set by the server of 1mb/s

I changed that value to unlimited (left it blank) and the quality improved. I also went in to my Avast firewall settings and changed the Plex permisions to “allow all” (there are 5 levels of security and Plex had access to 4/5 of them, it was a case of simply allowing to have full control)

Syncing speeds have increased dramatically for my iPhone & iPad and I am able to sync a movie to my phone in under 20 minutes (as opposed to a couple of hours @ 1mb/s)

I don’t know if this will help everyone, but I used a thread similar to this one to diagnose my issue, plus another issue I had when using the RemoteMouse app on my phone (the firewall was blocking that)


#4

Great, glad you’ve figured that issue out.

I’m no closer to fixing this - does anyone else have the same problem ?


#5

Resolved itself with newer PMP version