External SRT with 4k HEVC triggrs audio trancode

smart-tv

#1

Hello:

When I play the 4k video, it's just fine. When I enable the srt (external) it transcodes. Subtitles are set to only burn 'image files only', and the transcode is DCA to AAC audio. When srt is disabled file direct plays.

Client is for Samsung Tizen, server is latest centOS server.

Can anyone advise?


#2

This is the same as what was observed here https://forums.plex.tv/discussion/comment/1648123/#Comment_1648123

It was referred to the development team and I will be providing a response se shortly


#3

@AYarter said:
Hello:

When I play the 4k video, it’s just fine. When I enable the srt (external) it transcodes. Subtitles are set to only burn ‘image files only’, and the transcode is DCA to AAC audio. When srt is disabled file direct plays.

Client is for Samsung Tizen, server is latest centOS server.

Can anyone advise?

See my response here http://forums.plex.tv/discussion/comment/1652716/#Comment_1652716


#4

@sa2000 said:

@AYarter said:
Hello:

When I play the 4k video, it’s just fine. When I enable the srt (external) it transcodes. Subtitles are set to only burn ‘image files only’, and the transcode is DCA to AAC audio. When srt is disabled file direct plays.

Client is for Samsung Tizen, server is latest centOS server.

Can anyone advise?

See my response here http://forums.plex.tv/discussion/comment/1652716/#Comment_1652716

I just read this. The issue with transcoding is that these are 4k files, and my supermicro can’t keep up. I’d have to materially change the file.


#5

Thank you for your help btw.