# Failed to start Plex Media Server on centos8

**URL:** https://forums.plex.tv/t/failed-to-start-plex-media-server-on-centos8/688164
**Category:** Plex Media Server
**Tags:** server-linux
**Created:** [February 8, 2021, 10:30am UTC](https://forums.plex.tv/t/failed-to-start-plex-media-server-on-centos8/688164 "2021-02-08T10:30:37Z")
**Posts on this page:** 6
**Page:** 1

<div class="post-metadata">

### Author: ![wede05230\_gmail\_com](https://avatars.discourse-cdn.com/v4/letter/w/94ad74/32.png) [@wede05230\_gmail\_com](https://forums.plex.tv/u/wede05230_gmail_com)
#### Post date: [February 8, 2021, 10:30am UTC](https://forums.plex.tv/t/failed-to-start-plex-media-server-on-centos8/688164/1 "2021-02-08T10:30:37Z")

</div>

Download the [Media Server Downloads | Plex Media Server for Windows, Mac, Linux, FreeBSD and More](https://www.plex.tv/zh/media-server-downloads/?langr=1) 64-bit rpm package through this, and execute  
systemctl start plexmediaserver.service

```auto
[root@192 ~]# systemctl status plexmediaserver
● plexmediaserver.service - Plex Media Server
   Loaded: loaded (/usr/lib/systemd/system/plexmediaserver.service; enabled; vendor preset: disabled)
   Active: failed (Result: core-dump) since Mon 2021-02-08 17:37:34 CST; 37min ago
  Process: 2632 ExecStart=/bin/sh -c PLEX_MEDIA_SERVER_INFO_VENDOR="$(grep ^NAME= /etc/os-release | awk -F= "{print \$2}" | tr -d \" )" PLEX_MEDIA_SERVER_INFO_DEVICE="PC" PLEX_MEDIA_SERVER_INFO_MODEL="$(uname -m)" PLEX_MEDIA_SERVER_INFO_PLATFORM_VERSION="$(grep ^VE>
  Process: 2629 ExecStartPre=/bin/sh -c /usr/bin/test -d "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" || /bin/mkdir -p "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" (code=exited, status=0/SUCCESS)
 Main PID: 2632 (code=dumped, signal=ABRT)

2月 08 17:37:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Main process exited, code=dumped, status=6/ABRT
2月 08 17:37:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
2月 08 17:37:34 192.XXX.X.X systemd[1]: plexmediaserver.service: Service RestartSec=5s expired, scheduling restart.
2月 08 17:37:34 192.XXX.X.X systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 3.
2月 08 17:37:34 192.XXX.X.X systemd[1]: Stopped Plex Media Server.
2月 08 17:37:34 192.XXX.X.X systemd[1]: plexmediaserver.service: Start request repeated too quickly.
2月 08 17:37:34 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
2月 08 17:37:34 192.XXX.X.X systemd[1]: Failed to start Plex Media Server.

```

```auto
[root@192 ~]# journalctl -xe | grep -i plex
2月 08 17:36:09 192.XXX.X.X groupadd[2401]: group added to /etc/group: name=plex, GID=1003
2月 08 17:36:09 192.XXX.X.X groupadd[2401]: group added to /etc/gshadow: name=plex
2月 08 17:36:10 192.XXX.X.X groupadd[2401]: new group: name=plex, GID=1003
2月 08 17:36:10 192.XXX.X.X useradd[2411]: new user: name=plex, UID=993, GID=1003, home=/var/lib/plexmediaserver, shell=/sbin/nologin
2月 08 17:36:10 192.XXX.X.X usermod[2424]: add 'plex' to group 'video'
2月 08 17:36:10 192.XXX.X.X usermod[2424]: add 'plex' to shadow group 'video'
2月 08 17:36:12 192.XXX.X.X systemd[1]: Starting Plex Media Server...
-- Subject: plexmediaserver.service Unit has started
-- plexmediaserver.service Unit has started。
2月 08 17:36:12 192.XXX.X.X systemd[1]: Started Plex Media Server.
-- Subject: plexmediaserver.service Unit has ended and started
-- plexmediaserver.service Unit has ended and started。
2月 08 17:36:13 192.XXX.X.X systemd[1]: plexmediaserver.service: Main process exited, code=dumped, status=6/ABRT
2月 08 17:36:13 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
-- The unit plexmediaserver.service has entered the 'failed' state with result 'core-dump'.
2月 08 17:36:13 192.XXX.X.X systemd-coredump[2491]: Process 2477 (Plex Media Serv) of user 993 dumped core.
                                                     #11 0x00000000016fbdaa n/a (Plex Media Server)
                                                     #12 0x000000000190b7ed __libc_csu_init (Plex Media Server)
                                                     #14 0x0000000000a04029 _start (Plex Media Server)
-- Subject: process 2477 (Plex Media Serv) Core dumped
-- process 2477 (Plex Media Serv) Has crashed and core dumped.
2月 08 17:36:18 192.XXX.X.X systemd[1]: plexmediaserver.service: Service RestartSec=5s expired, scheduling restart.
2月 08 17:36:18 192.XXX.X.X systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 1.
-- Automatic restarting of the unit plexmediaserver.service has been scheduled, as the result for
2月 08 17:36:18 192.XXX.X.X systemd[1]: Stopped Plex Media Server.
-- Subject: plexmediaserver.service The unit has ended stop operation
-- plexmediaserver.service The unit has ended stop operation。
2月 08 17:36:18 192.XXX.X.X systemd[1]: Starting Plex Media Server...
-- Subject: plexmediaserver.service Unit has started
-- plexmediaserver.service Unit has started。
2月 08 17:36:18 192.XXX.X.X systemd[1]: Started Plex Media Server.
-- Subject: plexmediaserver.service Unit has ended and started
-- plexmediaserver.service Unit has ended and started。
2月 08 17:36:18 192.XXX.X.X systemd[1]: plexmediaserver.service: Main process exited, code=dumped, status=6/ABRT
2月 08 17:36:18 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
-- The unit plexmediaserver.service has entered the 'failed' state with result 'core-dump'.
2月 08 17:36:18 192.XXX.X.X systemd-coredump[2517]: Process 2505 (Plex Media Serv) of user 993 dumped core.
                                                     #11 0x00000000016fbdaa n/a (Plex Media Server)
                                                     #12 0x000000000190b7ed __libc_csu_init (Plex Media Server)
                                                     #14 0x0000000000a04029 _start (Plex Media Server)
-- Subject: process 2505 (Plex Media Serv) Core dumped
-- process 2505 (Plex Media Serv) Has crashed and core dumped.
2月 08 17:36:23 192.XXX.X.X systemd[1]: plexmediaserver.service: Service RestartSec=5s expired, scheduling restart.
2月 08 17:36:23 192.XXX.X.X systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 2.
-- Automatic restarting of the unit plexmediaserver.service has been scheduled, as the result for
2月 08 17:36:23 192.XXX.X.X systemd[1]: Stopped Plex Media Server.
-- Subject: plexmediaserver.service The unit has ended stop operation
-- plexmediaserver.service The unit has ended stop operation。
2月 08 17:36:23 192.XXX.X.X systemd[1]: Starting Plex Media Server...
-- Subject: plexmediaserver.service Unit has started
-- plexmediaserver.service Unit has started。
2月 08 17:36:23 192.XXX.X.X systemd[1]: Started Plex Media Server.
-- Subject: plexmediaserver.service Unit has ended and started
-- plexmediaserver.service Unit has ended and started。
2月 08 17:36:23 192.XXX.X.X systemd[1]: plexmediaserver.service: Main process exited, code=dumped, status=6/ABRT
2月 08 17:36:23 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
-- The unit plexmediaserver.service has entered the 'failed' state with result 'core-dump'.
2月 08 17:36:23 192.XXX.X.X systemd-coredump[2541]: Process 2529 (Plex Media Serv) of user 993 dumped core.
                                                     #11 0x00000000016fbdaa n/a (Plex Media Server)
                                                     #12 0x000000000190b7ed __libc_csu_init (Plex Media Server)
                                                     #14 0x0000000000a04029 _start (Plex Media Server)
-- Subject: process 2529 (Plex Media Serv) Core dumped
-- process 2529 (Plex Media Serv) Has crashed and core dumped.
2月 08 17:36:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Service RestartSec=5s expired, scheduling restart.
2月 08 17:36:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 3.
-- Automatic restarting of the unit plexmediaserver.service has been scheduled, as the result for
2月 08 17:36:29 192.XXX.X.X systemd[1]: Stopped Plex Media Server.
-- Subject: plexmediaserver.service The unit has ended stop operation
-- plexmediaserver.service The unit has ended stop operation。
2月 08 17:36:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Start request repeated too quickly.
2月 08 17:36:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
-- The unit plexmediaserver.service has entered the 'failed' state with result 'core-dump'.
2月 08 17:36:29 192.XXX.X.X systemd[1]: Failed to start Plex Media Server.
-- Subject: plexmediaserver.service Unit has failed
-- plexmediaserver.service Unit has failed。
2月 08 17:37:18 192.XXX.X.X systemd[1]: Starting Plex Media Server...
-- Subject: plexmediaserver.service Unit has started
-- plexmediaserver.service Unit has started。
2月 08 17:37:18 192.XXX.X.X systemd[1]: Started Plex Media Server.
-- Subject: plexmediaserver.service Unit has ended and started
-- plexmediaserver.service Unit has ended and started。
2月 08 17:37:18 192.XXX.X.X systemd[1]: plexmediaserver.service: Main process exited, code=dumped, status=6/ABRT
2月 08 17:37:18 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
-- The unit plexmediaserver.service has entered the 'failed' state with result 'core-dump'.
2月 08 17:37:18 192.XXX.X.X systemd-coredump[2597]: Process 2585 (Plex Media Serv) of user 993 dumped core.
                                                     #11 0x00000000016fbdaa n/a (Plex Media Server)
                                                     #12 0x000000000190b7ed __libc_csu_init (Plex Media Server)
                                                     #14 0x0000000000a04029 _start (Plex Media Server)
-- Subject: process 2585 (Plex Media Serv) Core dumped
-- process 2585 (Plex Media Serv) Has crashed and core dumped.
2月 08 17:37:23 192.XXX.X.X systemd[1]: plexmediaserver.service: Service RestartSec=5s expired, scheduling restart.
2月 08 17:37:23 192.XXX.X.X systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 1.
-- Automatic restarting of the unit plexmediaserver.service has been scheduled, as the result for
2月 08 17:37:23 192.XXX.X.X systemd[1]: Stopped Plex Media Server.
-- Subject: plexmediaserver.service The unit has ended stop operation
-- plexmediaserver.service The unit has ended stop operation。
2月 08 17:37:23 192.XXX.X.X systemd[1]: Starting Plex Media Server...
-- Subject: plexmediaserver.service Unit has started
-- plexmediaserver.service Unit has started。
2月 08 17:37:23 192.XXX.X.X systemd[1]: Started Plex Media Server.
-- Subject: plexmediaserver.service Unit has ended and started
-- plexmediaserver.service Unit has ended and started。
2月 08 17:37:23 192.XXX.X.X systemd[1]: plexmediaserver.service: Main process exited, code=dumped, status=6/ABRT
2月 08 17:37:23 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
-- The unit plexmediaserver.service has entered the 'failed' state with result 'core-dump'.
2月 08 17:37:23 192.XXX.X.X systemd-coredump[2620]: Process 2608 (Plex Media Serv) of user 993 dumped core.
                                                     #11 0x00000000016fbdaa n/a (Plex Media Server)
                                                     #12 0x000000000190b7ed __libc_csu_init (Plex Media Server)
                                                     #14 0x0000000000a04029 _start (Plex Media Server)
-- Subject: process 2608 (Plex Media Serv) Core dumped
-- process 2608 (Plex Media Serv) Has crashed and core dumped.
2月 08 17:37:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Service RestartSec=5s expired, scheduling restart.
2月 08 17:37:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 2.
-- Automatic restarting of the unit plexmediaserver.service has been scheduled, as the result for
2月 08 17:37:29 192.XXX.X.X systemd[1]: Stopped Plex Media Server.
-- Subject: plexmediaserver.service The unit has ended stop operation
-- plexmediaserver.service The unit has ended stop operation。
2月 08 17:37:29 192.XXX.X.X systemd[1]: Starting Plex Media Server...
-- Subject: plexmediaserver.service Unit has started
-- plexmediaserver.service Unit has started。
2月 08 17:37:29 192.XXX.X.X systemd[1]: Started Plex Media Server.
-- Subject: plexmediaserver.service Unit has ended and started
-- plexmediaserver.service Unit has ended and started。
2月 08 17:37:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Main process exited, code=dumped, status=6/ABRT
2月 08 17:37:29 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
-- The unit plexmediaserver.service has entered the 'failed' state with result 'core-dump'.
2月 08 17:37:29 192.XXX.X.X systemd-coredump[2644]: Process 2632 (Plex Media Serv) of user 993 dumped core.
                                                     #11 0x00000000016fbdaa n/a (Plex Media Server)
                                                     #12 0x000000000190b7ed __libc_csu_init (Plex Media Server)
                                                     #14 0x0000000000a04029 _start (Plex Media Server)
-- Subject: process 2632 (Plex Media Serv) Core dumped
-- process 2632 (Plex Media Serv) Has crashed and core dumped.
2月 08 17:37:34 192.XXX.X.X systemd[1]: plexmediaserver.service: Service RestartSec=5s expired, scheduling restart.
2月 08 17:37:34 192.XXX.X.X systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 3.
-- Automatic restarting of the unit plexmediaserver.service has been scheduled, as the result for
2月 08 17:37:34 192.XXX.X.X systemd[1]: Stopped Plex Media Server.
-- Subject: plexmediaserver.service The unit has ended stop operation
-- plexmediaserver.service The unit has ended stop operation。
2月 08 17:37:34 192.XXX.X.X systemd[1]: plexmediaserver.service: Start request repeated too quickly.
2月 08 17:37:34 192.XXX.X.X systemd[1]: plexmediaserver.service: Failed with result 'core-dump'.
-- The unit plexmediaserver.service has entered the 'failed' state with result 'core-dump'.
2月 08 17:37:34 192.XXX.X.X systemd[1]: Failed to start Plex Media Server.
-- Subject: plexmediaserver.service Unit has failed
-- plexmediaserver.service Unit has failed。

```

```auto
[root@192 ~]# firewall-cmd --zone=public --list-ports
20/tcp 21/tcp 22/tcp 80/tcp 8888/tcp 39000-40000/tcp 888/tcp 6800/tcp 6800/udp 32400/tcp 32400/udp

```

```auto
[root@192 ~]# netstat -ap |grep 324
unix 2 [] STREAM CONNECTED 33245 1481/php-fpm: pool   
unix 2 [] STREAM CONNECTED 33246 1482/php-fpm: pool   

```

---

<div class="post-metadata">

### Author: ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)
#### Post date: [February 8, 2021, 3:56pm UTC](https://forums.plex.tv/t/failed-to-start-plex-media-server-on-centos8/688164/2 "2021-02-08T15:56:54Z")

</div>

Please create a tar.gz of the `Logs` directory under `/var/lib/plexmediaserver/Library/Application Support/Plex Media Server` and attach it here.

---

<div class="post-metadata">

### Author: ![wede05230\_gmail\_com](https://avatars.discourse-cdn.com/v4/letter/w/94ad74/32.png) [@wede05230\_gmail\_com](https://forums.plex.tv/u/wede05230_gmail_com)
#### Post date: [February 9, 2021, 3:33am UTC](https://forums.plex.tv/t/failed-to-start-plex-media-server-on-centos8/688164/3 "2021-02-09T03:33:49Z")

</div>

Sorry, I have uninstalled the plex. I have tested the uninstallation and reinstallation many times. I gave up and I cannot provide the log because I have deleted it.

---

<div class="post-metadata">

### Author: ![wede05230\_gmail\_com](https://avatars.discourse-cdn.com/v4/letter/w/94ad74/32.png) [@wede05230\_gmail\_com](https://forums.plex.tv/u/wede05230_gmail_com)
#### Post date: [February 9, 2021, 3:34am UTC](https://forums.plex.tv/t/failed-to-start-plex-media-server-on-centos8/688164/4 "2021-02-09T03:34:50Z")

</div>

I run plex in Docker and everything is fine.

---

<div class="post-metadata">

### Author: ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)
#### Post date: [February 9, 2021, 3:54am UTC](https://forums.plex.tv/t/failed-to-start-plex-media-server-on-centos8/688164/5 "2021-02-09T03:54:02Z")

</div>

Must be a permissions issue then.

the only difference between docker and native is the contained filesystem versus host file system.

---

<div class="post-metadata">

### Author: ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)
#### Post date: [May 10, 2021, 3:54am UTC](https://forums.plex.tv/t/failed-to-start-plex-media-server-on-centos8/688164/6 "2021-05-10T03:54:33Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
