# Failed to start plexmediaserver.service

**URL:** <https://forums.plex.tv/t/failed-to-start-plexmediaserver-service/865223>\
**Category:** Plex Media Server\
**Tags:** server-linux\
**Created:** [January 5, 2024, 8:29pm UTC](https://forums.plex.tv/t/failed-to-start-plexmediaserver-service/865223 "2024-01-05T20:29:29Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![artemb42](https://avatars.discourse-cdn.com/v4/letter/a/8baadc/32.png) [@artemb42](https://forums.plex.tv/u/artemb42)\
**Post date:** [January 5, 2024, 8:29pm UTC](https://forums.plex.tv/t/failed-to-start-plexmediaserver-service/865223/1 "2024-01-05T20:29:29Z")

</div>

Hello, I installed plex according to this instruction [https://support.plex.tv/articles/200288586-installation](https://support.plex.tv/articles/200288586-installation) /(Fedora server 39) but when switching to [http://127.0.0.1:32400/web](http://127.0.0.1:32400/web) the site is not available, that’s what plexmediaserver.service says when it starts

```auto
root@NAS:/var/run/plex# systemctl status plexmediaserver.service 
× plexmediaserver.service - Plex Media Server
     Loaded: loaded (/usr/lib/systemd/system/plexmediaserver.service; enabled; preset: disabled)
    Drop-In: /usr/lib/systemd/system/service.d
             └─10-timeout-abort.conf
     Active: failed (Result: exit-code) since Fri 2024-01-05 23:21:15 MSK; 886ms ago
   Duration: 717ms
    Process: 4215 ExecStartPre=/bin/sh -c /usr/bin/test -d "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" || /bin/mkdir -p "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" (code=exited, status=0/SUCCESS)
    Process: 4217 ExecStart=/bin/sh -c PLEX_MEDIA_SERVER_INFO_VENDOR="$(grep ^NAME= /etc/os-release | awk -F= "{print \$2}" | tr -d \" )" PLEX_MEDIA_SERVER_INFO_DEVICE="PC" PLEX_MEDIA_SERVER_INFO_MODEL="$(uname -m)" PLEX_MEDIA_SERVER>
   Main PID: 4217 (code=exited, status=255/EXCEPTION)
        CPU: 141ms

Jan 05 23:21:15 NAS systemd[1]: plexmediaserver.service: Scheduled restart job, restart counter is at 2.
Jan 05 23:21:15 NAS systemd[1]: plexmediaserver.service: Start request repeated too quickly.
Jan 05 23:21:15 NAS systemd[1]: plexmediaserver.service: Failed with result 'exit-code'.
Jan 05 23:21:15 NAS systemd[1]: Failed to start plexmediaserver.service - Plex Media Server.
lines 1-15/15 (END)

```

Can you tell me why he doesn’t want to start? That’s what I tried to do:

```auto
sudo mkdir /var/lib/plexmediaserver/Library
    chmod 777 -R /var/lib/plexmediaserver/Library
    service plexmediaserver restart

sudo chown -R plex:plex /var/lib/plexmediaserver

```

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [April 4, 2024, 8:29pm UTC](https://forums.plex.tv/t/failed-to-start-plexmediaserver-service/865223/2 "2024-04-04T20:29:36Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
