[FIXED][Google Chrome] app.plex.tv won't keep the current session active

plex-web

#1

After the latest Google Chrome update (62.0.3202.94), app.plex.tv won't keep the current session active everytime I close the browser and return to the website, it was working before. I tested Microsoft Edge and it works as expected.


#2

with “keeping session active”
you mean you don’t want to re-login, right?

Make sure Chrome doesn’t throw away cookies and other ‘local storage’ data at the end of a session.

replace the IP address in the screen shot with the private IP address of your own Plex server


#3

@OttoKerner said:
with “keeping session active”
you mean you don’t want to re-login, right?

Make sure Chrome doesn’t throw away cookies and other ‘local storage’ data at the end of a session.

replace the IP address in the screen shot with the private IP address of your own Plex server

Hello, I checked those settings, specially the “Keep local data only until you quit your browser” option, which is OFF, the credentials are saved for this forum but it won’t work for app.plex.tv website.


#4

Are you using any external privacy apps or apps which delete ‘usage traces’? (CCleaner et al.)
Those can delete cookies and other stuff from your browser as well.


#5

@OttoKerner said:
Are you using any external privacy apps or apps which delete ‘usage traces’? (CCleaner et al.)
Those can delete cookies and other stuff from your browser as well.

No sir, I’m not using anything to do what you say, like I said, it was working before this new version of Chrome.

If you must know, I’m not login with my email and password but I’m using google login instead.


#6

@delacosta78 said:
If you must know, I’m not login with my email and password but I’m using google login instead.

Then try the plex username/password combo.
put the old plex username into the ‘Email’ input field.

I’d be very interested in the outcome.


#7

@OttoKerner said:

@delacosta78 said:
If you must know, I’m not login with my email and password but I’m using google login instead.

Then try the plex username/password combo.
put the old plex username into the ‘Email’ input field.

I’d be very interested in the outcome.

Alright, here’s the outcome:

The issue is not present when I login using http://127.0.0.1:32400 with google login or email/password combo

With app.plex.tv the google login doesn’t work, however it works with the email/password combo.


#8

This is interesting. I will forward your findings to the developers.
Thank you for reporting back!


#9

@OttoKerner said:
This is interesting. I will forward your findings to the developers.
Thank you for reporting back!

You’re welcome! and thank you too for taking care of this.


#10

Any news on this? I still see it’s not working…


#11

Just wanted to chime in and say I’m having the issue too. It’s happening on both my work computer and my personal computer at home. Every time I load up plex I have to login again.


#12

Looks like this issue has been fixed, finally!. Thanks Plex developers!.


#13

Yep sure looks like it’s fixed now. So nice not having to login constantly.


#14

Seems like the issue is back. Anyone else being prompted to login every time again?


#15

@okEric said:
Seems like the issue is back. Anyone else being prompted to login every time again?

It works fine for me, make sure you have the latest version of chrome, clear the cache and try again.


#16

@delacosta78 said:

@okEric said:
Seems like the issue is back. Anyone else being prompted to login every time again?

It works fine for me, make sure you have the latest version of chrome, clear the cache and try again.

Yeah I must have spoke too soon. It seems to be working without issue. Thanks for the reply.


#17

@okEric said:

Yeah I must have spoke too soon. It seems to be working without issue. Thanks for the reply.

You’re welcome! :wink: