FreeBSD Server not grabbing metadata from the TV DB

server-freebsd

#1

This is in the log files (version is 1.13.0.5003, and I'm using quarterly updates on FreeBSD 11 so no updates on that branch yet):

2018-06-01 11:10:25,388 (802018300) :  DEBUG (threadkit:234) - Starting a parallel task set named DownloadImages with 55 tasks
2018-06-01 11:10:25,392 (809a5d800) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,400 (809a5dd00) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,403 (809a5d300) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,405 (809a5ba00) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,643 (809a5dd00) :  ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,644 (809a5dd00) :  INFO (__init__:1076) - HTTP Error 403: Forbidden
2018-06-01 11:10:25,646 (809a5dd00) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,647 (809a5d800) :  ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,647 (809a5d800) :  INFO (__init__:1076) - HTTP Error 403: Forbidden
2018-06-01 11:10:25,649 (809a5d800) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,660 (809a5d300) :  ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,661 (809a5d300) :  INFO (__init__:1076) - HTTP Error 403: Forbidden
2018-06-01 11:10:25,663 (809a5ba00) :  ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,664 (809a5ba00) :  INFO (__init__:1076) - HTTP Error 403: Forbidden
2018-06-01 11:10:25,664 (809a5d300) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,666 (809a5ba00) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,830 (809a5dd00) :  ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
2018-06-01 11:10:25,830 (809a5dd00) :  INFO (__init__:1076) - HTTP Error 403: Forbidden
2018-06-01 11:10:25,832 (809a5dd00) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'

I haven't added a TV show in a while, so I don't know how long this has been going on. For now I'm just downloading the images and using local media.


#2

Im on a Mac, and everything but images is working.


#3

Oops, mis-clicked that. Same here, it gets the show information, but not the posters or banners.


#4

I'm having this same exact issue also. On Windows Server 2016. Started this afternoon, added 5 new shows today, 1 in the morning which worked fine. The other 4 in the afternoon dont have posters but other info.

2018-06-01 18:44:40,647 (1644) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 18:44:40,671 (172c) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 18:44:40,950 (1608) :  ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
2018-06-01 18:44:40,950 (1608) :  INFO (logkit:16) - HTTP Error 403: Forbidden
2018-06-01 18:44:40,970 (1608) :  DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
2018-06-01 18:44:41,039 (930) :  ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
2018-06-01 18:44:41,039 (930) :  INFO (logkit:16) - HTTP Error 403: Forbidden

#5

TVDB API is down I believe....this is why the errors.