Google Wifi Change my Default IP Now I Can't Access PMS (Freenas Server)

server-freebsd

#1

I recently upgrade my router to Google WIFI because my old router was deficient. My cable modem remained the same and the wifi option is disable. Since switching to Google WIFI, my default IP address was changed in the process. I can still access my frenas server and all the contents from windows, however it took some searching because it's address changed as well. I tried turning on my plex plugin, but it shows "An Error Occurred". I'm i need to update the ip or subnet information, but I'm not sure what to do.


#2

to find the network addresses and change them if you need too: https://support.google.com/wifi/answer/6274660?hl=en&ref_topic=6246470

consider turing upnp on?
https://support.google.com/wifi/answer/6274337?hl=en


#3

Thanks so the suggestion. I did end up changing the ip of the server to a static IP. I’m closer to resolving the issue but not there yet.


#4

If you have the possibility (meaning, Google Wi-Fi has the option) use a DHCP reservation for FreeNAS instead of a manual fixed IP. It looks the same, but it isn’t.

The first thing before changing a router I do DHCP reservations for my servers’ MACs on the new router, before plugging it in, even before removing the old router. So that my servers keep their old IP addresses, and also are able to get extra DHCP options from the new router (like NTP etc etc etc). Moreover, since a router (like Google Wi-Fi) most likely does also the DNS registration of DHCP clients, I will always get to resolve “ping freenas” to “pinging FreeNAS [192.168.1.1]…”