Help sideloading

samsung-smart-hub

#1

Hi,

I am having trouble sideloading the latest version.

I have formatted my usb FAT32
copied the contents of the zip to a root directory named Plex

When i insert the USB I get the prompt to use the flash disk for Videos/Photos?Music

I cancel the message, but there is no new icon in my samsung hub....

Any advice?

Thanks
Ross


#2

I have UE46ES800UXXU (2012)


#3

It can be found under the Samsung Smarthub apps. On some models it may not have an icon, just a red banner saying user.
Note that there can be several pages inside the SmartHub, so keep pushing right to see if there are more.


#4

its just not there, I must be missing something, I have followed the instructions to the letter…


#5

If it has more than one USB port, try the other one.

Your USB drive should look like this: (my USB Drive is called SAMSUNGBOOT)


#6

Still not working…

That is exactly how my USB filesystem looks…

I’ve even renamed the partition to SAMSUNGBOOT, to match yours, still no joy, any ideas?


#7

tried all 3 usb ports too


#8

None other than, try a different USB drive maybe?