How to disable AC3 passtrough

chromecast

#1

Due to the fact that my tv is having a small delay in rendering AC2 audio it makes movies absolutely funny.
I just want to disable AC3 passtroug and play movies with AAC or MP3 , 2 channles stereo.

I tried everyting changing plex config files on plex media server does not make any differnece.

I later found out that on chromecast changing config files makes no difference , and trust me I am playing with the correct files.

Noting I could do about it . Any ideeas ? Latest version plexmediaplayer and chormecast 2

Thank you.


#2

What are you using to cast? I use Plex for android and I know there is a setting there to disable AC3 passthrough. There is also a setting in Plex Server I believe. I don't believe there are any config files for Plex per say (there are profile files but there is nothing in there for AC3 passthrough).


#3

This is also driving me crazy. I am trying to change the Chromecast profile to stop any AC3 playback, but no changes seem to matter, AC3 is always used when transcoding and I can't get it to transcode any files from AC3. I don't want my Chromecast to play AC3 because I do not want passthrough as the way my setup is currently, my Chromecast controls my volume.


#4

I'd be very interested in this capability as well. I don't have issues with audio sync, but on my setup, the passthrough volume of AC3 is ridiculously low. I have to crank my receiver up really high in order to watch anything with AC3 audio. I have a Sony surround receiver, but it's running in stereo.