Im have problems with plex iOS app since updating server to Version 1.13.0.5023

ios

#1

Updated Server to Version 1.13.0.5023 and Plex iOS app Keeps Randomly showing media unavailable. then if i go back then press the movie again its available..this has only started since i updated pms yesterday. Everything works fine through safari just seem to be on ios App (iPad Pro on latest software and iPhone 10 on latest software).... added an iPad screen capture that shows more in detail. had to add it as a zip file.

Jason


#2

Out of curiosity where is your media located, same machine as PMS or network share?
I will test this later today.


#3

I have the same issue.
I’ve installed PMS 1.13.5023 x86_64 spk on Synology DS918+. After that, this situation happened. And when I revert PMS to 1.12.4973, All problems gone.
All my media is located on the same machine, same volume with the PMS.

I wish it figured out soon.


#4

Same problem. Server Version Windows 1.13.0.5023 and newest iOS app update randomly say unavailable. Getting back and selecting the title again fix the problem.
QA sleeping…?


#5

I also have the exact same issue tonight after upgrading, my server is on Linux also


#6

Same problem with Apple TV. I had some issues with Firefox on Windows too. Had to refresh the page of some titles to get it loaded properly.


#7

@jason5705 said:
Updated Server to Version 1.13.0.5023 and Plex iOS app Keeps Randomly showing media unavailable. then if i go back then press the movie again its available…this has only started since i updated pms yesterday. Everything works fine through safari just seem to be on ios App (iPad Pro on latest software and iPhone 10 on latest software)… added an iPad screen capture that shows more in detail. had to add it as a zip file.

Jason

please could you provide iOS app logs zip and also server logs zip with debug logging enabled beforehand

Ensure first debug logging is enabled on the server
See https://support.plex.tv/articles/201643703-reporting-issues-with-plex-media-server/

Then restart the server to get fresh logs

Reproduce the problem
When it goes unavailable, take a screenshot and collect the Plex for iOS logs by emailing the zip to yourself - see https://support.plex.tv/articles/201636593-ios-logs/

Then go through the steps to make it available and take a screenshot and get another copy of the Plex for iOS logs

Then collect the server logs
See https://support.plex.tv/articles/200250417-plex-media-server-log-files/

Then Attach screenshots and logs zips


#8

Same issue whether I use PMS on my synology or Shield. Killing and restarting the iOS app solves temporarily.


#9

Same problem here, amongst another i’m searching for now. For this problem I had to select every movie/video from the iphone app like i was going to view it. Once i viewed every single one it updated it and no longer says unavailable. Annoyed yes, but after 30mins of my time everyone can stream without a problem. I’ve even rebooted the server a few times to make sure. So far i’m lucky it hasnt returned i guess.


#10

Yeah but I have thousands of files. For now I will revert back to a older server version.
Really bad that such a big problem is in a release version. I opted out of the beta to avoid such problems.


#11

[Deleted]

My issue appears to be unrelated.


#12

So has there been any movement with this issue? Has anyone submitted logs? I am using non beta PMS on my devices.


#13

For those who are experiencing this issue,

In my case, re-analysing all libraries resolves the issue.

https://support.plex.tv/articles/200289336-analyze-media/


#14

This solution is not acceptable when you have tens of thousands of contents : :confused:


#15

@wonmin82 said:
For those who are experiencing this issue,

In my case, re-analysing all libraries resolves the issue.

https://support.plex.tv/articles/200289336-analyze-media/
I’ve done this but the problem eventually reappears. Doesn’t matter what server I am using either whether it is my synology, Mac mini or 2 shields.
Has anybody submitted any logging on this yet as @sa2000 asked for? This issue still exists on that latest build 14141
Only way I can fix this random issue is by killing the iOS plex app and restart it. The media that was unavailable is now available.


#16

I don’t know how, but the problem disappeared. I checked several series right now and all of them are aviable now.
Maybe adding new stuff to the library fixed it for me?

Adding more and more stuff to Plex concerns me. I don’t need all of the new features there bringing out the last year. I only want a server and apps to stream my library. I don’t use anything other.

The last update for iOS Plex is the worst so far. Now I have select Series than tap on series and select the series library I want to see. Now I have to select show all content.
Before the update I could select the library with the sidebar without hassle.

The more they add more and more bugs will happen. They add more and more stuff how isn’t important for media library streaming. And they make it more complicated to get to the content.

I dislike what they doing with this beautiful program. Maybe Plex wasn’t the right choice for me. Thinking of dropping the Plex subscription.


#17

I don’t know how, but the problem disappeared. I checked several series right now and all of them are aviable now.
Maybe adding new stuff to the library fixed it for me?

Adding more and more stuff to Plex concerns me. I don’t need all of the new features there bringing out the last year. I only want a server and apps to stream my library. I don’t use anything other.

The last update for iOS Plex is the worst so far. Now I have select Series than tap on series and select Wich series library I want to see. Now I have to select show all series.
Before the update I could select it with the sidebar.

The more they add more and more bugs will happen. They add more and more stuff how isn’t important for media library streaming.