IOS Camera upload issues

ios

#1

Hi,

I managed to get my wife's user setup so she can login to our home group server and share media.

The camera upload feature is not working correctly:

  • I was able to go through the setup wizard (though could not select an album to user)
  • Thereafter the camera upload screen locks up - the on/off button at top right is does not toggle
  • If I scroll the page down and switch between apps, sometimes the button enables and I can switch on. I then press the upload now button ** It then says saying 'loading information' for awhile and then it stops, saying it's ready to upload again.

I can't see any relevant errors in the server logs. I

Player is Iphone 6 running IOS 11.1.2.
Plex server is ubuntu 1.10.0.4523

thanks,

Avner


#2

I am having the same issue. I wait quite awhile to get the “Upload” button to highlight, I hit the button, and then it just spins.


#3

This sounds similar to what I’ve been experiencing. Has been working fine for ages then noticed the last uploaded pic was 12th Dec then I got a plex iOS update on the 13th and it hasn’t worked since on multiple iOS devices. I had hoped the update a couple days ago would have jumped started it again but it still doesn’t work. Nothing mentioned in the plex media server log. I’m running a windows server latest beta build but have also tried the public build. Don’t know what else to try. Very frustrating as lots of Xmas pics to backup