IPTV not working when running on shared server

samsung-smart-hub

#1

Hi,

I am using a remote/shared server to access media on my Samsung UE65HU7505.
When using a shared channel with iptv.bundle the TV wont start the streams ("Unable to connect to the content server"). Same issue on Ios app (no error message shown).

All channels are working fine in plex on my PC/Mac.
I have used the cCloud channel (iptv) on my local server and it worked fine on my TV.

Any ideas?


#2

Hi,
I get exactly the same error with some of my streams.

Having acquired the new Dreambox DM900 UHD, I am using Plex Server (1.7.5.4035) and IPTV.bundle to redistribute the channel streams (which come from dreambox with container: mpegts, video codec: mpeg2video and audio codec: mp2")

stream address sample: http://192.168.xxx.yyy:8001/1:0:1:201:5:22F4:EEEE0000:0:0:0:

Although they could play on OpenPHT and PlexMediaPlayer (directPlay) they did not on run at all on: Samsung TV (UE65HU7100), on Plex for Android, and Chrome Web.

After adding the parameters:
protocol="hls", audio_codec="mp2", video_codec="mpeg2video", container="mpegts" to the #EXTINF section of the stream, PMS started transcoding for Plex for Android and Chrome Web, but unfortunately no success with Samsung Plex App (2.008)

I tried to fiddle a bit with the Samsung.xml profile, hopping that at least transcoding would work, but unfortunately no results.

Suggestions or hints are welcome


#3

Anyone have a solution to this issue?