Is Asustor ADM 3.0 compatible with latest PMS 1.8.x?

server-asustor

#1

I'm trying latest PMS app (plexmediaserver_1.8.1.4139-c789b3fbb_arm.apk) with my Asustor AS1004T updated with final release of ADM 3.0 (3.0.0.R8N2), but isn't working. It seems as the 32400 port isn't responding. If I install the original PMS from Asustor store then PMS works but without latest fixes and enhancements.

I tried with previous betas of ADM 3.0 and the new binaries of PMS and also they didn't work.

What can I do to start latest PMS app in ADM 3.0?

Thanks,


#2

+1
not working


#3

I'm running ADM 3.0 (the official release) and the HW Beta of PMS and it works great. But I'm also running on an AS-7004T. What does the PMS log say when you manually start it up after deleting the old log files? There should be some error in the logs, and that's going to help narrow down the problem.


#4

Unfortunately I have the same issue. I have the AS1004T with ADM 3.0. Please note that PMS version 1.5.7 and 1.7.5 is working without any issues. However PMS version 1.8.1 and 1.8.2 are not starting. I checked the log files and no log files are even created. This issue seems to be related to the AS1 series.


#5

I am also experiencing the same issue. Worked fine with version (1.5.7). Updated to the latest 1.8.1 and Plex does not start.


#6

I can confirm that the issue has been resolved on my AS1004T with Plex Media Server 1.8.4.


#7

Thanks. PMS 1.9.0 works too.