Issues with spinning circle when casting from iOS to PHT



Hi guys,
I can't quite put my finger on when, but a while ago - i think post-update - i started having an issue remote controlling/casting to other PHT devices.

I run Plex Media Server (latest stable) on a NUC device running Win 10 Pro..
I run PHT on the same device connected to my TV, also have PHT on an iMac in another room.

Whenever I cast to PHT now (i just want to remote control), I get the movie/tv show start to play on the PHT device and it will keep playing through, but i'm stuck with a spinning wheel in the iOS app (iphone/ipad, latest version) and it can't track duration, play/pause doesn't work and i can't rev/fwd.. i can choose a chapter and do it that way..

If i do the casting via web (http://server:32400/web) it works, and i can see the progress bar, so it seems only to be on iOS devices. I've updated PMS and PHT to latest versions and it hasn't fixed yet..

Anyone else having this problem?


Same expiriance with ios via plex just streaming music , some time it just stops and hangs there and does nothing :(


When casting with the app to my xbox360 and now my new samsung tv, it may start playing, but the app won't connect to the now playing item. It just spins until it says there was a problem. The app works perfectly with my chromecast audio on the same network. I have post several times about this issue with no luck.


I have exactly the same issue for months now and can't figure it out. Previously when I selected remote control it use to change to the casting screen so you can pause ffwd etc. Now in that remote control screen it does nothing and if you cast to PHT it at least plays but the progress bar just spins. I can however cast to the PC where PHT is installed using a browser so its not a FW or network issue I don't think. Seems just to be related between IOS app and PHT app.