LG 42LA615V , PLEX DLNA not visible, have tried over 10 solutions out here.

server-dlna

#1

Hi I have LG 42LA615V, no smart, just TV with DLNA supoort. It discovers any type of DLNA server, including MiniDLNA running on the same server.
I have added my whole router subnet to the whitelist and I have tried lots of customer LG profiles.

I have rebooted each time plex and even sometimes the whole server. This is running on OMV-2, but I remember having the same issues under ubuntu.

the devices doesn't get even mapped:

Jul 10, 2017 15:47:47.400 [0x7f022fa8d700] INFO - Plex DLNA Server v1.5.3.3580-4b377d295 - ubuntu PC x86_64 - build: linux-ubuntu-x86_64 - GMT 03:00
Jul 10, 2017 15:47:47.401 [0x7f022fa8d700] INFO - Linux version: 3.2.0-4-amd64 (#1 SMP Debian 3.2.89-2), language: uk-UA
Jul 10, 2017 15:47:47.401 [0x7f022fa8d700] INFO - Processor AMD E-350D APU with Radeon(tm) HD Graphics
Jul 10, 2017 15:47:47.407 [0x7f023758e7c0] DEBUG - Unique device name = aa5defeb-1a9c-c809-dea0-bf60cfd7487e
Jul 10, 2017 15:47:47.408 [0x7f023758e7c0] DEBUG - DLNA server port: 32469
Jul 10, 2017 15:47:47.408 [0x7f023758e7c0] DEBUG - PMS: http://127.0.0.1:32400/
Jul 10, 2017 15:47:47.408 [0x7f023758e7c0] DEBUG - MyPlex: https://plex.tv/
Jul 10, 2017 15:47:47.890 [0x7f023758e7c0] DEBUG - Reading system DLNA client profiles
Jul 10, 2017 15:47:47.972 [0x7f023758e7c0] DEBUG - Read 23 DLNA client profiles
Jul 10, 2017 15:47:47.981 [0x7f023758e7c0] DEBUG - [PERF] Slowest insertShortKey in 10.000000 ms.
Jul 10, 2017 15:47:47.995 [0x7f023758e7c0] DEBUG - DLNA device discovery enabled every 60 seconds
Jul 10, 2017 15:47:47.996 [0x7f023758e7c0] DEBUG - Initialization complete

I can post extra details if needed, the DMR ID is "LG TV"


#2

PLEX is working fine on Windows, Android, IOS and PS3 from the same server. Just the LG TV can't discover it.


#3

Same problem. My TV LA660V. TV can discover other DLNA server on my android device. My android device can discover Plex DLNA server. No problem. Look’s like TV and Plex ignore each other.


#4

This may be an elementary question, but does the TV have a Plex client installed? That’s a requirement for getting things to play nice.


#5

We talk about DLNA. No need in Plex client.


#6

Hi to all, after windows get fall creators update and reboot, TV can detect Plex DLNA server. Works fine. I don’t know, what was the reason of the issue.