LG WEBOS disable default subtitle

smart-tv

#1

I have a LG TV with WEBOS but not only 4k is a problem, i saw the thread, i also have problems with subtitles. Every movie has default forced subtitles. Can i disable subtitle as default? Server and Plex App have Latest Version.


#2

Is there a way to disable subtitles by default? The problem is that on LG WEBOS Plex need to transcode every movie with subtitles and my computer can not handle that.


#3

Do you have a solution to disable the subtitles?


#4

Unfortunately not


#5

No setting in the app. You can change this behaviour on the server. Log in to server. Settings -} Server -} Languages

Works perfectly for me on LG webos 3


#6

@RRo said:
Do you have a solution to disable the subtitles?

Wrong, attachment tells the story


#7

I’m having this issue, I know it’s an LG webOS issue because same movies don’t show subs on other devices. It shows subs on all shows, movies, everything even when I have them shut off on the app and Manually selected on the server. The font it’s showing them in isn’t the same font Plex uses when I turn them on.


#8

@jmail1 said:
I’m having this issue, I know it’s an LG webOS issue because same movies don’t show subs on other devices. It shows subs on all shows, movies, everything even when I have them shut off on the app and Manually selected on the server. The font it’s showing them in isn’t the same font Plex uses when I turn them on.

There are subtitle settings in your account also


#9

@SE56 said:

@jmail1 said:
I’m having this issue, I know it’s an LG webOS issue because same movies don’t show subs on other devices. It shows subs on all shows, movies, everything even when I have them shut off on the app and Manually selected on the server. The font it’s showing them in isn’t the same font Plex uses when I turn them on.

There are subtitle settings in your account also

Changed that to manual as well, still no go. I have them set to NONE on the settings and they still show up. Oddly when I select a Sub track they show up in a different font, but the original sub shows up on top of the new sub. This makes me think it has to be something with the TV. I have 5 other players, none of which show the subs.