Libreelec 8.2.2.3 & Kodi with Plex Addon 0.1.3 1080P MPEG2 Playback Stuttering

plex-for-kodi

#1

Hi,

Apologies if this is covered in another thread - couldn't find it with a bit of looking.

I've been running libreelec on an S905X chipset for a few months with great success with Plex (plex pass user) - DVR playback of 1080P content was effortless - until now.
The playback is stuttering and no longer watchable.
Started to occur about 3 weeks ago.
I'm running the latest of all bits of the software.
I've tried rolling back Plex to the previous two versions - no luck.
I've tried downgrading Libreelec to 8.2.2.1 - no luck.
I've disabled secure connections - no luck.

Plex PC client for the same contect - works fine.
Plex Client on Apple TV4 - works fine (sadly).
Plex Server is Ubuntu 16.04.

I love these 905X boxes with Kodi/Plex - any help is greatfully accepted.
I have a log file - but am unsure of how to upload as I don't run Kodi on Ubuntu/Windows - Libreelec doesn't seem to support pastebin..

Any clues?


#2

this line in the debug:
19:50:24.045 T:3494892448 ERROR: CVideoPlayerVideo::OpenStream - Invalid framerate 90000, using forced 25fps and just trust timestamps…


#3

This sounds like a Kodi issue, since Plex for Kodi doesn’t do anything special playback. You’ll want to reach out LibreELEC and/or Kodi folks to see why that is. They’ll want local playback logs.


#4

Makes sense - I’ll do that now.
Cheers,