Linking account issue (with Roku)

roku

#1

Hello,

Plex server is the newest release, running from Ubuntu (remotely). Xbox, iphone, Kodi connect/link without issue.

I created an account and linked my Roku to my account without issue. I, however, ran into an issue setting up my server (wasn't finding the media server), so I deleted my account. Created a new account (using a different email) and was able to successfully setup/link the server to my Plex interface.

Now the problem, when I try to input my 4 digit/letter code into plex.tv/link, I get "Your account has been successfully linked, please revisit your app to continue" -- yay, but on the TV I get: "Your credtentials have expired. Please sign in again."

I have three rokus and all have the same exact problem. Oddly, my authorized access list has the rokus listed.

I have deleted Plex from all three tvs. Reset the network connection. Restarted the rokus to no avail. :(

Suggestions?

Thanks,
Kevin


#2

Same issue here. Similar circumstances. I was consolidating between 2 accounts Now I have the same one on all three of my servers but the rokus won’t link. They say they are linked in my settings but that same error shows up on the actual rokus. Works great on my ipad


#3

I am having the same problem, plex works fine on my pcs and android but my two roku devices say credentials expired. Have you found a roku solution? I have done everything you have done, three different installs with three accounts, same error. I enter the four digit code and get the credential expired message.I see many other people are having the same problem but no solution. How do you contact Plex tec support. I would like to purchase Plex but not untill I can resoulve this problem…
Anyone,Anyone,Buller?

Thanks
Tim


#4

I’m having trouble using flex and to link it to my TCL SMART TV ROKU