Live TV unavailable in latest Android update

android-mobile

#1

It's set up properly and works on web, but in the new Android app it no longer works. Instead I get a message to set up live tv with a link to a useless help page.

Anyone else having this issue?


#2

I see the same thing.


#3

Same here... Interesting. I've had DVR activated since it was released.


#4

Same here. The new app is terrible... Reverting back to the old one.


#5

Ok, i fixed it by wiping the data for the plex app.


#6

Still hate the new app. Much harder to navigate.


#7

Double checked. Seems to be working now. First try this time on network (not sure if that matters) and second try off network and it's ok.


#8

Clearing the app data and cache fixed it for me. Thanks @legomind .
On a side note, I love the new GUI. It's significantly better than the previous one.


#9

App data and cache clear worked for me as well.

I have mixed emotions about the new interface. It's different so my knee-jerk reaction was not to like it. The more familiar I get with it the better I like it though.