Local GUI nor Apps can connect to Server

server-freebsd

#1

I have Plex Server running in a jail on my FreeNAS box. It's worked great for years. I stopped using it briefy a few months ago and now that I've turned it back on I'm having some issues.

I am able to log in to the local web GUI at 192.168.1.XXX:34200\web\, but the GUI can't find the server which is odd because it is all part of the same system. Other clients aren't working either (Xbox, iPhone app, LG App...)

I've tried manually giving the server IP on my LG TV which didn't work. It said I didn't have access to the IP address.

I do have a new router (switched from Verizon to a linksys), but I'm at a loss as to why even the Web GUI can't find the server. Any thoughts other than just doing a fresh install and rescrapping everything?


#2

I installed a windows based PMS and the FreeNas based web gui sees it and is able to play media.


#3

When you switched routers did your network IP Address scheme change? If so, is the FreeNAS jail for PMS running on the old IP Address scheme?