Lost Live TV on only 1 Nvidia Shield (others work)

android-tv
fire-tv

#1

I'm stumped... I have (3) different Nvidia Shields and Plex Pass. Two different servers, and (1) of my shield running plex does NOT enable Live TV. When I switch between servers, it momentarily (<2 secs) shows up then disappears. I've tried installing, logging out, relinking, etc. Nothing seems to work on this one shield (it used work just fine and mysteriously stopped. Help PLEASE

I've completely factory reset the Shield and still no-go.


#2

I only have one Nvidia Shield and I am having the same issue. When I open Plex app, Live TV will appear momentarily and then disappears. However, if I log into plex via my computer Live TV is there. The shows I DVR appear in the recently added TV, I just can't watch live TV. HELP!


#3

Ditto here. My live tv just disappeared from my plex on my amazon fire tv.

I can see my recordings just not the live tv app.

Please help!


#4

Same here, on Fire TV and Fire TV Stick


#5

Same story here, don't know what's going on.


#6

Same here on both my Shields and MI Box 3