# Media Server Refused to Connect

**URL:** <https://forums.plex.tv/t/media-server-refused-to-connect/922623>\
**Category:** Plex Media Server\
**Tags:** server-qnap\
**Created:** [June 12, 2025, 12:03am UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623 "2025-06-12T00:03:13Z")\
**Posts on this page:** 9\
**Page:** 1

<div class="post-metadata">

**Author:** ![ianjohnson923](https://avatars.discourse-cdn.com/v4/letter/i/35a633/32.png) [@ianjohnson923](https://forums.plex.tv/u/ianjohnson923)\
**Post date:** [June 12, 2025, 12:03am UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623/1 "2025-06-12T00:03:13Z")

</div>

Server Version#: 1.30.0 (from the QNAP App Store)  
Player Version#:

Apologies in advance, I’m new to networking. Attempting to connect to my new Plex server on my QNAP TS-464 via local network, but receive the “This site can’t be reached, [ip address] refused to connect” error. I’ve tried troubleshooting per the below posts, with no luck. So far I’ve verified the following:

UPNP Enabled  
Firewall Disabled  
Port 32400 forwarded to the NAS  
NAS assigned static IP  
Confirmed ISP not using CGNAT (Verizon FIOS)  
Confirmed Jumbo Frames are Disabled  
Confirmed no DNS Rebinding issue (using Google’s DNS server)

Not sure if it helps, but when I try the port scanner on [www.whatsmyip.org](http://www.whatsmyip.org), it shows all of my forwarded ports as “timed-out” (everything else is closed). Router is a new ASUS RT-BE92U.

[https://support.plex.tv/articles/204604227-why-can-t-the-plex-app-find-or-connect-to-my-plex-media-server/](https://support.plex.tv/articles/204604227-why-can-t-the-plex-app-find-or-connect-to-my-plex-media-server/)

[https://support.plex.tv/articles/200931138-troubleshooting-remote-access/](https://support.plex.tv/articles/200931138-troubleshooting-remote-access/)

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [June 12, 2025, 4:15am UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623/2 "2025-06-12T04:15:49Z")

</div>

Can you make this shared folder (with exact upper/lower case)  
then restart PMS and ultimately stopping it.

When done, you’ll be able to use filestation to reach in and get the server’s log files. ( a ZIP of the `Logs` folder )

Please read here.

> [@Qnap faq.....read me first!](https://forums.plex.tv/t/qnap-faq-read-me-first/109942/5):
>
> Q28: How to use the PlexData share The PlexData share, available in PMS 1.19.5 and above, can be used in multiple ways, like: Obtain log files to post in the forum when Plex misbehaves Add hidden preferences to your Plex configuration (Preferences.xml) Backup / Restore your entire Plex installation Use of the PlexData share is completely optional. It is a diagnostic and support mechanism. It has no active interaction with PMS itself. PMS is completely unaware of this mechanism and in…

---

<div class="post-metadata">

**Author:** ![ianjohnson923](https://avatars.discourse-cdn.com/v4/letter/i/35a633/32.png) [@ianjohnson923](https://forums.plex.tv/u/ianjohnson923)\
**Post date:** [June 13, 2025, 7:57pm UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623/3 "2025-06-13T19:57:27Z")

</div>

I’ve added the shared folder, but I can’t start or stop the PMS, so no log is created. The only thing that happens when I click on the PMS icon (or try to go to [IPAddress]:32400/web), is that I get the browser’s ERR\_CONNECTION\_REFUSED screen.

 ![pms error](https://global.discourse-cdn.com/plex/original/4X/9/9/a/99abbdbeec9b5aafc9a5a5750ee200e67d607c70.png)

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [June 13, 2025, 8:12pm UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623/4 "2025-06-13T20:12:01Z")

</div>

@ianjohnson923

Are you comfortable with the QNAP SSH command line?

If so, I’ll give you some commands which will allow us to figure out where it’s broken

To confirm – After creating the PlexData shared folder and attempting to start Plex again, there was no ‘PlexData / Plex Media Server / Logs’ folder from which you could make a ZIP file ?

---

<div class="post-metadata">

**Author:** ![ianjohnson923](https://avatars.discourse-cdn.com/v4/letter/i/35a633/32.png) [@ianjohnson923](https://forums.plex.tv/u/ianjohnson923)\
**Post date:** [June 13, 2025, 8:25pm UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623/5 "2025-06-13T20:25:57Z")

</div>

Correct. Never used the QNAP SSH cmd line, but I’ll give it a go. I’m able to login to the QNAP using PuTTY.

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [June 13, 2025, 8:49pm UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623/6 "2025-06-13T20:49:40Z")

</div>

@ianjohnson923

Do you see this in FileStation (as outlined in the FAQ I provided) ?

 ![Screenshot from 2025-06-13 16-48-47](https://global.discourse-cdn.com/plex/original/4X/a/f/f/affb56192782d63e263835ee78c8fb702a690301.png)

---

<div class="post-metadata">

**Author:** ![ianjohnson923](https://avatars.discourse-cdn.com/v4/letter/i/35a633/32.png) [@ianjohnson923](https://forums.plex.tv/u/ianjohnson923)\
**Post date:** [June 14, 2025, 3:53pm UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623/7 "2025-06-14T15:53:57Z")

</div>

No, the only thing in PlexData is a snapshot folder (since I have snapshot enabled on the NAS)

---

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [June 14, 2025, 4:28pm UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623/8 "2025-06-14T16:28:36Z")

</div>

Oh, so you’re using that folder for other purposes.

Darn. Then command line it is:

1. SSH into the QNAP
2. when you see their menu system (as you log in)  
– q (quit)  
– y (yes)
3. At the prompt
4. `sudo bash`
5. `cd /share/*/.qpkg/Ple*/Li*/Ple*`
6. `tar cf /share/Public/PlexLogs.tar ./Logs`
7. Now use FileStation, open the “Public” share
8. Download `PlexLogs.tar`
9. Upload / attach here

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/plex/original/3X/2/a/2acb9765406f63293d357b4ec509ec39aa28f2ad.png) [@system](https://forums.plex.tv/u/system)\
**Post date:** [September 12, 2025, 4:29pm UTC](https://forums.plex.tv/t/media-server-refused-to-connect/922623/9 "2025-09-12T16:29:02Z")

</div>

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.
