Metadata Not Loading From Last.FM; Server v1.13.0.5003

server-mac

#1

I loaded .5003 and immediately after Last.FM won’t seem to load anything. Very odd. No other settings or changes occured, and loading album data worked great the day before. This a coincidence? Or something else off? Logs are attached, and a screenshot. I’ve tried two albums and both are retaining my folder naming convention instead of Last.FM and in the case of the screenshot, you can see the discrepancy there.

It does seem to take some information from Last.FM, but not all, and I can not force a Refresh Metadata or Fix Match to get any changes. As mentioned, it seems to have taken the format of the folder name (I have the year in parenthesis) but it grabbed the album art from somewhere. This behavior is different from the past few years (no settings changes in the past few days either) and I have always had the naming structure with the year. “Dragonforce - Re-Powered Within (2018)” or “Shinedown - Attention Attention (2018)” are the two examples here.

Plex environment in my signature.


#2

Here’s some logs. Added an album. Album art appeared to come from Last.FM but all other information came from folder structure and for name. Happened at 3:16am.

Please help. Thanks!!!


#3

Does anyone have any ideas? I tried futzing around with the Agents and Agents Order and nothing seems to work. It will ALWAYS take the file names and folder names for the album/track information. These are both FLAC files and completely stripped MP3s (like I have been doing in identical fashion for the past 10 months).

Thanks for anyone’s help!!


#4

@“Kyle Verry”

Have you tried unmatching the content and then matching it again? There is definitely a bug happening with Plex Music and I hope this is going to be a fix to it soon.

From Last.fm, the metadata just doesn’t add at times.

There is metadata from Last.fm and Gracenote if you’re a Plex Pass subscriber.