Movie extras with no audio on F series?



I am on pms-docker 1.5.5 and realized that Plex for Samsung Smart Hub stopped playing audio on extras (trailers, interviews and such) on my F7000.

Might this be related to the recently introduced EasyAudioEncoder and it's dependency to inotify to transcode audio?


I can see that .ts files are written into the /transcode folder.

But i can see that actualy no file is written into the Convert to * folders in /tmp/pms-292270c7-d30f-4c08-b906-45db7ece7757/EasyAudioEncoder/.

Though, transcoding works without a flaw for media item itself.

Seems that extras are handled somehow differently. Maybe the cache folder they are downloaded to is not registered for inotify file events watching?


Today, i tried to playback extras on my other tv, a UE55JS8090.
Audio is played back for extras here.

While audio playback does not work for my UE48F7000.

During playback on the JS8090 the observation regarding the temp files was identifcal to what i observer during the F7000 playback. only .ts files are written into the transcode folder, no files are written into the /tmp/pms-/EasyAudioEncoder/* folders.

Am i the only one having that problem on an F series device?


Maybe you should ask around in the PMS forums, I don’t this is related to the app, but more to either the source file or the PMS. (Tried a different version yet?)


Thanks for your response, Orca.

I’ve been noticing the missing audio in extras for some time now, but never realy followed up on it.
I am pretty sure that I changed severall versions of PMS since. The F series was on 2.0.5 since a couple of days, I updated it to 2.0.7 before i started the thread. The JS is on 2.0.7.

As it concerns the souce files: every extra I tried so far was affected (i tried a lot of different ones) and every one of them was transcoded. As the tv in the living room is occupied now, I can’t test whether playback would be transcoded here as well.

I wish I would have stayed with the linuxserver/plex docker image, as it allows easy up and downgrade of the pms version.
Probably it’s time to stop the watchtower container (auto updates images of running containers, deletes the old container and summons a new container with the settings of the old one) and downgrade to a previous image.


I’m having the same issue with my Samsung TV UE48F7000.


Is there someone who owns a F7000 series that does NOT have problems with audo playback on video extras?


When i use the Samsung.xml file from, playback of extras is broken completly on my F and JS series. If I add at least aac to the audioCodec attribute of the node /Client/TranscodeTarget/VideoProfile, the behavior returns to the previous state, where audio is available on the JS, but not on the F series.


I to have the problem on my F series Samsung. I first notice this issue when I loaded the channel Movio which brings back the music videos to Plex. Decided to check the trailer also. They all froze after just a couple of seconds. I followed the same Samsung.xml replacement. Now the videos start playing, even sound, but now it just buffers ever 4-5 seconds temporarily freezing the video. Still completely unusable. I believe that the problem is that under these files, trailers, music videos are forced to transcode the audio and no place to change to direct play. Even if the tv supports all these kind of music video, I can play them on other native players. I hope this will be corrected with the 2.008. All movies play just fine Direct play no transcode needed.


I’m not familiar with Movio, where can I find this channel to check it out?


Here you go. It actually adds another agent to PMS then you activate the agent through the server setup
then agents. Put a check mark in the movio ad-dons for music artist and albums. Then do a full scan on your music collection, after that its good to go. It will download the link and put them back where it use to be before vevo stuck it to us. A lot more instruction are here:

It works great on my pc but both Samaung tvs will not play them. Comes back with a message saying that the AAC codec is not support, and I know that the tvs both play AAC perfectly well I watch movies with AAC audio Direct Play every day