msvcp140.dll is not designed to run on Windows Plex

server-windows

#1

Hello, I'm trying to install Plex on Windows 10 64-bit for 1 week and it's giving this error and unfortunately I have not found a way to solve this. I would like to use Plex in both Win10 and Xbox 360. If someone knows how to solve it and I can help Much obliged.

Thank you so much!


#2

Try installing ~~Microsoft Visual C++ 2010 Redistributable Package (x86)~~
~~https://www.microsoft.com/en-us/download/details.aspx?id=5555~~

Microsoft Visual C++ 2015 Redistributable Package (x86)
https://www.microsoft.com/en-us/download/details.aspx?id=48145

Oh, if it errors out stating another version of this product is already installed then uninstall the other version, REBOOT, then install this one.


#3

I am pretty sure Plex needs the '2015' runtime. Not the '2010'.
When asked, pick the "x86" version.


#4

@OttoKerner said:
I am pretty sure Plex needs the '2015' runtime. Not the '2010'.
When asked, pick the "x86" version.

You are right.
https://www.microsoft.com/en-us/download/details.aspx?id=48145