Multiple playback issues in the new update

xbox-one

#16

Yep finding this with far far to much of my collection as well, I have to resort to using my smart TV at times its getting old already :frowning:


#17

I’m getting this way too often as well. Almost makes Plex unusable. Almost every movie is getting this same error at various times. Anyone from Plex commenting or looking into this? @Moussa


#18

This issue is really annoying and frustrating. I don’t know if MS caused this or Plex. Who’s idea was it to change the interface and make it more convoluted? I can’t watch any of my media either, everything freezes after only a few minutes. I tried using it on my xbox 360 that has not been updated and it worked flawlessly. This needs to be fixed please.


#19

Same here. Started immediately after the XB one app update, and not the server update. Was watching a series without issue, app updated, and following that, the same series and episodes were unwatchable for more than a minute or so at any rate or transcode setting. This was in the same evening.

That particular series is the only one that I have had issues that bad with. Other series will play, but invariably the show will pause and show the buffering animation at some point mid-way through the file. It will eventually boot me back to the episode menu. If I hit play again, it will bring up the start over or resume dialog, and the select button then will not work on the resume button. If by exiting the episode and going back I can finally get resume to toggle (rarely), then I get a problem playing file error. If I force close the app and restart it, it will usually resume playing ok, and most of the time will make it through the episode. It is guaranteed to happen again on the next episode.

I have to agree with others in this thread, that it makes the app extremely frustrating to use, if not entirely unusable. I checked the forums the night of the release, to see if others were experiencing similar issues. There were threads describing the same issue even then, and so it is a bit frustrating that this seemlingly widespread problem does not yet appear on the “known issues” post.


#20

The UI is god awful but I can deal with it if the rest of process worked. However when a 21 minute Christmas special my kids are watching flakes out repeatedly while watching it, there is something seriously wrong.


#21

I am having the same issue as well. Playback will stop once or twice during a movie. Restarting the movie works immediately. I haven’t seen this problem with the Gen 1 Fire TV’s we have or the web client.


#22

i’m glad that i’m not the only one having these issues on the xbox one, but it’s become a bit of a joke. even a 20 min tv show is impossible to watch.

fix this issue please plex!


#23

My movie collection has been unwatchable since the Plex Xbox One update on October 19th. This is starting to get ridiculous. How much longer can we expect to have to deal with this?


#24

This is getting worse, as its unplayable now. My Plex for XBOX one won’t play anything now. @Moussa I’ve attached my server logs too, not sure if it helps determine the issue.


#25

4K H265 movies keep buffering for me too. Hopefully, we will get a fix soon.


#26

@stevesbwd said:
Same issue here. It happens 100% of the time on 1080p videos. Even if I change to 720p it will still happen, although rarely.

+1

FIX THIS!


#27

Add me to the list of folks experiencing problems. Pre-update problems were rare, now, nearly every file has an issue when trying to play. 720p movies/tv shows inevitably stop at least once during viewing if not more than that. Even 480p /mkv files under 400mb have issues. Some take upwards of 2 minutes to start playing, others have the same buffering issues midway through as already reported. Very Very frustrating considering the app more or less worked fine pre-update. I actually don’t mind the new look, but the failure of basic functionality is troublesome, and the fact that we’re approaching 2 months without a fix is ridiculous.


#28

Why are we getting nothing back from Plex on these issues?


#29

Question for those having playback issues, is your Xbox One connected wirelessly or via ethernet? There are some known issues with WiFi connections on the Xbox One that are being addressed in a near future OS update. If you’re having issues with mkv files erroring on startup then please try disabling Direct Play and seeing if that helps.


#30

I am on wired, and buffering issues on movies that used to work. Getting quite frustrating to be honest, my library is mostly useless due to this.

To be fair, Movies & TV app would be used if they supported DTS, Plex is starting to lag behind.


#31

@Moussa said:
Question for those having playback issues, is your Xbox One connected wirelessly or via ethernet? There are some known issues with WiFi connections on the Xbox One that are being addressed in a near future OS update. If you’re having issues with mkv files erroring on startup then please try disabling Direct Play and seeing if that helps.

My Xbox One is connected via ethernet. All of my movie files are .mp4. Disabling direct play has no effect.


#32

@Moussa said:
Question for those having playback issues, is your Xbox One connected wirelessly or via ethernet? There are some known issues with WiFi connections on the Xbox One that are being addressed in a near future OS update. If you’re having issues with mkv files erroring on startup then please try disabling Direct Play and seeing if that helps.

Like the others, I’m connected via ethernet. And still experience these issues all the time. As above, disabling direct play has no effect on mine either


#33

I’m on ethernet. Only have buffering issues on h.265 4K content. h.264 4K content plays fine probably because h.264 4K only plays at 1080p.


#34

I’m on ethernet. It’s over powerline, but its a solid connection with no previous issues.


#35

@Moussa said:
If you’re having issues with mkv files erroring on startup then please try disabling Direct Play and seeing if that helps.

Why are you still offering this as the fix? Why hasn’t the XBO Plex client been fixed to solve this issue? What is the roadmap for fix releases???

This is so frustrating – that you won’t tell us what is going on with fixing this crap client that has upset so many of your paying users. Come on - explain why it is taking so long to release fixes. Please.