Multiple playback issues in the new update

xbox-one

#24

This is getting worse, as its unplayable now. My Plex for XBOX one won’t play anything now. @Moussa I’ve attached my server logs too, not sure if it helps determine the issue.


#25

4K H265 movies keep buffering for me too. Hopefully, we will get a fix soon.


#26

@stevesbwd said:
Same issue here. It happens 100% of the time on 1080p videos. Even if I change to 720p it will still happen, although rarely.

+1

FIX THIS!


#27

Add me to the list of folks experiencing problems. Pre-update problems were rare, now, nearly every file has an issue when trying to play. 720p movies/tv shows inevitably stop at least once during viewing if not more than that. Even 480p /mkv files under 400mb have issues. Some take upwards of 2 minutes to start playing, others have the same buffering issues midway through as already reported. Very Very frustrating considering the app more or less worked fine pre-update. I actually don’t mind the new look, but the failure of basic functionality is troublesome, and the fact that we’re approaching 2 months without a fix is ridiculous.


#28

Why are we getting nothing back from Plex on these issues?


#29

Question for those having playback issues, is your Xbox One connected wirelessly or via ethernet? There are some known issues with WiFi connections on the Xbox One that are being addressed in a near future OS update. If you’re having issues with mkv files erroring on startup then please try disabling Direct Play and seeing if that helps.


#30

I am on wired, and buffering issues on movies that used to work. Getting quite frustrating to be honest, my library is mostly useless due to this.

To be fair, Movies & TV app would be used if they supported DTS, Plex is starting to lag behind.


#31

@Moussa said:
Question for those having playback issues, is your Xbox One connected wirelessly or via ethernet? There are some known issues with WiFi connections on the Xbox One that are being addressed in a near future OS update. If you’re having issues with mkv files erroring on startup then please try disabling Direct Play and seeing if that helps.

My Xbox One is connected via ethernet. All of my movie files are .mp4. Disabling direct play has no effect.


#32

@Moussa said:
Question for those having playback issues, is your Xbox One connected wirelessly or via ethernet? There are some known issues with WiFi connections on the Xbox One that are being addressed in a near future OS update. If you’re having issues with mkv files erroring on startup then please try disabling Direct Play and seeing if that helps.

Like the others, I’m connected via ethernet. And still experience these issues all the time. As above, disabling direct play has no effect on mine either


#33

I’m on ethernet. Only have buffering issues on h.265 4K content. h.264 4K content plays fine probably because h.264 4K only plays at 1080p.


#34

I’m on ethernet. It’s over powerline, but its a solid connection with no previous issues.


#35

@Moussa said:
If you’re having issues with mkv files erroring on startup then please try disabling Direct Play and seeing if that helps.

Why are you still offering this as the fix? Why hasn’t the XBO Plex client been fixed to solve this issue? What is the roadmap for fix releases???

This is so frustrating – that you won’t tell us what is going on with fixing this crap client that has upset so many of your paying users. Come on - explain why it is taking so long to release fixes. Please.


#36

Sorry for the delay but fixes sometime take time. Reproducing the issue, investigating the cause, deciding on the best approach to fix it, implementing the actual fix, and testing it all takes time. In this particular instance the fix depended on a very large chunk of other work, but we’re very close now.


#37

@Moussa said:
Sorry for the delay but fixes sometime take time. Reproducing the issue, investigating the cause, deciding on the best approach to fix it, implementing the actual fix, and testing it all takes time. In this particular instance the fix depended on a very large chunk of other work, but we’re very close now.

Are there any other details or logs I can give you that would help identify the cause of this issue? Or do you know what the cause is and are working on a fix?


#38

@kalinius The cause of the error on playback start issue has been identified and will be fixed in the next update. Errors in the middle of playback are harder to pin down and logs aren’t proving super useful there. We believe they are issues with the platform player though, caused by either network issues or issues with the player decoder and the containers (this is the case if the error occurs at the same place every time and can be verified by remuxing the file container and seeing if the issue occurs again)


#39

@Moussa has the update been sumitted to microsoft for review yet ? also is this update going tommake the app similar to the plexmediaplayer feature wise , i ask due to auto play ws just release om that platform


#40

Adding to the list. I’m am Ethernet on an Xbox One X. This newest version of Plex I can play for maybe at most a show for 4 minutes until it tells me there was a problem. “The Video did not start playing in time.” I disabled the direct thing. It did nothing. Works perfectly fine on my PS4, but I prefer using my Xbox as my media machine.


#41

OK, I finally got it to work. Hopefully it stays OK. I unchecked originally “Allow Direct Play”. That did nothing. My videos would stop about 3 or 4 minutes in. Today I also unchecked “Allow Direct Stream” in addition to unchecking “Allow Direct Play”. My videos are now playing without interruption. Again, hopefully it stays that way!!


#42

@Spiderluke said:
OK, I finally got it to work. Hopefully it stays OK. I unchecked originally “Allow Direct Play”. That did nothing. My videos would stop about 3 or 4 minutes in. Today I also unchecked “Allow Direct Stream” in addition to unchecking “Allow Direct Play”. My videos are now playing without interruption. Again, hopefully it stays that way!!

This also works for me but means that video and audio will be transcoding all the time, which is not ideal as it can degrade quality and put extra stress on the server.


#43

Any update on this? I didn’t see any indication of a fix in the change log for the new update.