My server isn't showing up

plex-vr

#1

I'm logged in correctly because I can see a friend's shared server, but my own server doesnt show up. I tried on both data and the same wifi that my server is hosted from, in my house.

Anyone else having this problem or any potential solutions? My VPN is off so that's not the issue.


#2

Having the same issue. Verified that Plex Media Server is running. Can see it in regular Plex app on my Pixel XL but can’t see it in Plex VR.


#3

Have same issue, S8 on 4G. Verified I’m running 1.11.1.4730 on the server, regular app works fine. No VPN connection. I am using Plex Home, but am the primary user.

Non standard remote port, remote access works fine otherwise.

Update: works just fine on wifi, and also works when vpning into the network the server is on over 4g. Tried disabling the static port, and verified a normal connection with upnp but still no luck on vr.


#4

Sorry you guys are experiencing issues with the app.

This is the kind of problem that will be easier for us to debug once we add the ability for user to share application logs. Until that happens we’ll be trying to reproduce the problem ourselves (especially the scenario where the phone is on 4G, since that causes the problem in at least once of the reports) and hopefully come up with a solution.


#5

This has happened to me a couple of times. I let it sit for a bit and then try it again and it appears.

One thing that has a huge affect on how well all the Daydream apps work is how hot the device is. I’ll tell you that my Z Force is cooking after 20 minutes of use!


#6

I let it sit for a bit and then try it again and it appears.

Yeah I’ve experienced similar behavior a few times. We’re aware server discovery has issues in the current version of the app, improving it is definitely in the roadmap for the short term.

I’ll tell you that my Z Force is cooking after 20 minutes of use!

Yeah I have a Moto Z I use for testing sometimes and I noticed it gets really hot and also drains the battery quite fast while in Daydream mode. Didn’t get the impression it was particularly worse with Plex VR than with other Daydream apps, but definitely something we want to keep our eyes on.


#7

@ManuelPG said:

Didn’t get the impression it was particularly worse with Plex VR than with other Daydream apps, but definitely something we want to keep our eyes on.

It’s Daydream in general. The entire environment gets non-responsive after 20 to 30 minutes of using any VR app.

That’s how I know the unit has to cool down. The new v2 headset has a heatsink to attempt with this issue but it’s not very effective on the Moto Z because the decorative back has to be in place to compensate for the protruding camera. I think Lenovo needs to make a thermal transfer mod for VR use to cool the device.

Oh and yes, it really drains the battery! 2 hours of VR use max on a full charge!


#8

It’s Daydream in general.

it really drains the battery

Ugh that’s unfortunate. For Plex VR maybe selecting the Void environment might make things better in terms of heating / battery drain? You’re gonna miss the ability to throw popcorn around though!


#9

@ManuelPG said:

You’re gonna miss the ability to throw popcorn around though!

Forget it! That’s the best part! First time I tried the headset and Plex VR there were a few people in the room laughing because I said “I just spilled my popcorn…”


#10

Got some logs for somebody too look at pastebin.com/raw/s3yubLE9 would have included here but there’s a limit on how big the comment can be.

Looks like it’s finding my Sky Q Silver and mini boxes but not my plex media server on 192.168.1.252:32400

Plex Media Server version is 1.10.1.4602 and works fine in the regular Plex app

Let me know if you need anything else.


#11

Managed to get it working by signing in to my PMS. Would have been nice if this was in the documentation somewhere.


#12

Anyone else having this problem and/or a fix?

I’m on a Pixel 1 and the Plex Server is version 1.10.0. The server simply isn’t showing up.

I have no issues using the server from the normal Plex app on my phone or from the WebOS Plex app running on my LG-TV.

@phuzi said:
Managed to get it working by signing in to my PMS. Would have been nice if this was in the documentation somewhere.

Not sure I understood you correctly, but isn’t that the first thing that happens when you open Plex VR? I.e., it asks you to log in to your server, or did you mean something else?


#13

Hello, same for me here. I’m only able to play local videos. I’m on GearVR. My server running and open correctly on a normal browser.


#14

@3KyNoX said:
Hello, same for me here. I’m only able to play local videos. I’m on GearVR. My server running and open correctly on a normal browser.

I have the exact same problem, the android app works perfectly, but the gear vr app only shows local files!


#15

I’m having the exact same issue. I even opened another string on the 10th of April. Is anyone from Plex going to provide any insight on this at all?


#16

see if secure connections is set to preferred or required. there seems to be a issue when disabled and remote, also seems to take a minute after changing the settings. VR devs are looking into it. could be more than one cause though since it looks like some of you are on local wifi with server


#17

@BigWheel said:
see if secure connections is set to preferred or required. there seems to be a issue when disabled and remote, also seems to take a minute after changing the settings. VR devs are looking into it. could be more than one cause though since it looks like some of you are on local wifi with server

This fixed it for me. I set my server to preferred and I’m connecting remotely. I can see My own server in the drop down list now! Thanks!


#18

I tried this but setting. Network security to preferred hasn’t made a difference. I have managed users with pin on each account. I removed the pin on the primary user but it didn’t make a difference. I still can only see local content.


#19

I can only see my server via data on my Galaxy S7 using the Gear. changing to wifi gives me local content only.


#20

My server isn’t showing up in Plex VR either, local content only. No problems at all in the normal Android app or browser window. C’mon now, this has gotta be fixed. I don’t want to use Plex VR for local content. I have no local content. I want no local content. ALL my media is on my Plex server. Please!