My subtitle is seen by plex server but its doesnt work Why ?

roku

#1

Hello, i read on Local subtitle , and i add to put Local Server to be my first choice for library Film, It shown unknown subtitle on the film info, i select this one, but its doesnt appear in the movie. Why ?


#2

Check your Roku caption settings. I believe you can do this from inside the Plex app now; or you can go to the main Roku settings and make surecaptions are set to “on”, or maybe even just “instant replay”.


#3

You mean i have to add another apk. called roku ?


#4

@“afauteux1959@gmail.com” said:
You mean i have to add another apk. called roku ?

No… Hit the HOME button on the Roku remote. Scroll to settings -> Captions -> Caption Mode >> enable always on.


#5

You mean what by roku, my first language is french, i do not see parameters Caption mode anywhere if i need me to have in plex parameters. Sorry i dont understand what you mean by this Roku


#6

You are in the Roku section. I assume you have a Roku?.
One of these products.
I assume the Roku came with a remote?


#7

If this is all true.
hit the HOME button… It looks similar to this

Scroll to settings…It looks similar to this

Captions -> Caption Mode >> enable always on… Looks similar to this


#8

It is verry clear but i got a Leelbox , i tought i was in the plex section not the roku


#9

Ahh… Okay. I see. I’ve never used the Leelbox so I can not help with that. Sorry.


#10

Ok thanks for the support though, it was very helpfull , i going to search another zone if you can suggest me a more specified zone, otherwise i search one


#11

Try here.

https://forums.plex.tv/categories/general-discussions-public


#12

https://forums.plex.tv/categories/android-tvs

Android thingy - apparently - and that mushroom cloud you see hovering over the Android Section is there most of the time, but right now Android users are experiencing Black Rain… Heavy Black Rain.

Not a great time to rush out and pick up an Android device…

Good Luck.