My Vizio Smart TV complains of 'connectivity issues'



The TV reports Plex version 1.0.1 from its app store, but in the plex app it reports 3.8.0 and Vizio Sigma V1.5.6-UHD. Running the latest Plex server as of 6/28/2017. I'm a Plex pass user and my TV is logged into my account.

When I try to play most content, it'll play for a few seconds and then the buffering ring will show up and it eventually complains of connectivity issues. Both the TV and the server are on the same gigabit switch. I've tried searching to find solutions to this problem, if there's a setting i'm missing somewhere or I just need to lower my H.264 level or something I'd like to know what to do to fix this. I picked up a lifetime membership a few years back with the express purpose of using it on my TV, and it hasn't worked right for the last 6+ months on my new 4K TV. I'm primarily streaming 720p content, but it seems to work fine on chromecast (even streaming outside the house), mobile (android, iphone), and web and desktop clients.


I also have a visio tv that does exactly what you are experiencing. (also using a gig switch)
the two option I have used are:
1) set the tv down to 720p
2) use a chromecast or rasplex to play the content

I have own my current visio 4k tv for about 6 months and the plex ap built into the tv has never worked right for 1080 and above content.


Sorry, it's throwing a different message now: "There was a problem playing this item. The video did not start playing in time.".

How do you mean set the TV down to 720p? Using the native app I only really have the option of changing streaming quality settings, and I'm already playing 720p or lower content that's causing the issue.


@at0m said:
"There was a problem playing this item. The video did not start playing in time."

I'm receiving this same error and I'm now unable to play anything over 720p.


I've been experiencing this same problem for several months. I've participated in a few threads all started by users who have this same problem.
I have even "recreated" the problem and attached the logs to the posts.

While they acknowledged getting the logs, that was at least a month ago and.... NOTHING.
I watch 'low res' or 'low quality' shows with the Vizio app, to watch many of my shows I need to turn on my Xbox 360 and use that Plex client.
The whole situation at Plex seems to be pretty dismal with no sign(s) of changing anytime soon -- or at least until a competitor comes along. :(


This has been an issue for years. Plex seems to have given up on that series of Vizio TVs.