Need help enabling remote access

server-windows

#1

I recently tried connecting to Google's DNS (8.8.8.8; 8.8.4.4.) and it disabled my remote access to Plex. It says that my server is signed in to Plex, but is not reachable from "outside my network".

Upon flushing my DNS, my Plex still won't allow remote access. I've signed out of the Plex app on my TV and PC, signed in again, reconnected the TV to my server but it still won't connect.

Any help would be greatly appreciated.


#2

I’ve asked the Plex subreddit about this and they were no help whatsoever. Bunch of unhelpful idiots.


#3

Check canyouseeme.org for your port forwarding status.


#4

Believe me, I’ve tried everything I could find on several forums. Nothing worked.

I’ve managed to fix it by completely uninstalling Plex from my PC, TV and my phone, and then reinstalling them all. I have no idea what caused it to stop working. :stuck_out_tongue:


#5

Glad its fixed!

I have never had to take such drastic measures to get it working again.
Hopefully there is no next time but if there is and if you want to troubleshoot it let me know…


#6

Thanks, I shall. B)