"Network disconnected" error on Vizio TVs from Shield Media Server.

android-tv
fire-tv

#1

I have an nvidia shield pro that I am running my Plex server from. I have never had any problems with it up until this point. I use it mainly to stream movies and tv shows to my other two tvs in the house, both of which are Vizio. After the latest Plex update I get an error message whenever I try to open the Plex app on either of those TVs. I have confirmed that it works fine on other devices and have tried multiple solutions found by searching through these forums, but nothing has worked.


#2

Same problem here. Plex on my Vizio hasn’t worked in 2 months. I’ve asked for support here on different threads, no help. I’ve tried fixes from google searches and YouTube and nothing has worked. Plex seems to have zero interest in helping me so hopefully you have better luck.


#3

Sounds like you guys are having issues with the Plex app not PMS. I’m moving this to the Android TV section which covers the client. I have not personally heard about issues using the Plex app on Vizio TVs. Can you provide a screenshot of the error on the TV?